Page 1 of 1

Pimax 5K+

Posted: Wed Mar 20, 2019 10:08 pm
by Terry1718
I have a Pimax 5K+ and when running P3D v4.4 there are large black triangles all over the screen in VR which makes it unusable. It's fine on the Vive Pro. I've searched the internet and found that the Pimax worked up until P3D v4.2 but LM changed something to improve performance which broke Pimax compatibility with 4.3 and 4.4. My question is, is it up to LM to fix it, Pimax, or no-one? There was an argument over on the PimaxVR forums about it but I don't even know if LM are aware of an issue. I still have the Vive and it's easy to plug back in but I find the wide FOV in the Pimax makes a big difference in other sims. I respectfully hope for a quick, short answer from LM although I know they're probably very busy with the next update but here's hoping :)

Re: Pimax 5K+

Posted: Sun Mar 31, 2019 5:47 pm
by Terry1718
They probably don't monitor the forums too much as I'm sure they would have had the courtesy to respond with something.

Re: Pimax 5K+

Posted: Mon Apr 01, 2019 5:34 pm
by Kayla Kinzel
Hello,

We implemented the OpenVR stencil mesh, which could cause unwanted artifacts of the headset does not have a valid stencil mesh. You can contact Pimax support for information on their stencil mesh.

In the mean time, Mono mode does not implement the stencil mesh. You can try this to see if your artifacts go away.

Here is another post pertaining this issue:
https://www.prepar3d.com/forum/viewtopi ... 2&t=129974

Regards,
Kayla

Re: Pimax 5K+

Posted: Mon Apr 01, 2019 8:19 pm
by Terry1718
Hello Kayla,

Thanks for your reply, I'll contact Pimax support and try mono mode in the meantime.

Re: Pimax 5K+

Posted: Fri Jul 12, 2019 8:04 pm
by CplDaniel
+Terry1718+
I would like to know the ultimate resolution of the issue. Pimax 5k+ is on my radar, and I'd appreciate hearing your considered opinion of Pimax 5k+. Also would love to hear from anybody else on the forum with experience using Pimax, Xtal, or Valve Index for aviation simulation.