New Installer needed?

Other problems or issues not covered by other troubleshooting topics.
sesanchez
Posts: 10
Joined: Sat Nov 16, 2013 2:43 pm

Postby sesanchez » Wed Nov 27, 2013 1:55 pm

I just purchased V2 last night, I'm running Vista 64 (yes, I know, I should go with 7) during the install I received a message that I needed a newer version of the installer.



Vista ships with misexec 4.5 so Im guessing that Prepar3d needs version 5? The requirements list show Vista as compatible... What are my options then?



Thanks for your help


Saul
Posts: 3510
Joined: Mon Mar 04, 2013 1:02 pm
Location: Manchester, UK

Postby Saul » Wed Nov 27, 2013 2:22 pm

I'm not sure and can't guarantee the reliability of this but there seems to be something here that might help you

http://www.vistax64.com/vista-general/108232-msiexec.html



Regards

Saul

sesanchez
Posts: 10
Joined: Sat Nov 16, 2013 2:43 pm

Postby sesanchez » Wed Nov 27, 2013 3:20 pm

Thanks but that is not my issue...



My msiexec is working, the problem is that is version 4.5. The one in Win7 and Win 8 is version 5. I'm thinking the problem is right there...

I plan on upgrading to Win7, I just hope is not out of necessity...





Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 51 guests