[RESOLVED] Install Problem

Other problems or issues not covered by other troubleshooting topics.
neverdidsolo
Posts: 5
Joined: Sat Sep 24, 2011 10:38 am

Postby neverdidsolo » Mon Apr 29, 2013 3:14 pm

:)





In March my install went fine. I have tried to re install after a Win7 64 bit re install.



P3d has been the first program I have tried to re install.



I downloaded the three zip files. My first try to re install I was prompted to re boot.



I did so. Norton was running. I got a pop up, not sure if from Norton or not.



I clicked no on install unknown software. (My mistake???? If so how to undo)



I am having trouble with .cab file 14 when running. I tells me to uninstall and re install. As I have done.



Same problem. Maybe if I uninstall with Ccleaner.



Any help or experience with this??

neverdidsolo
Posts: 5
Joined: Sat Sep 24, 2011 10:38 am

Postby neverdidsolo » Wed May 08, 2013 9:13 am

Problem solved.



Moral to the story. I was using my one month download for the Academic License. Hmmm seems rather obvious.



Also I am not computer savvy enough any more to re vamp my system, change e mail addresses, move my physical address and install this software.

albatros005
Posts: 3
Joined: Wed May 08, 2013 9:09 pm

Postby albatros005 » Sat May 11, 2013 7:32 am

I am having problems with my Zip file nº3. Error 0x8004005. DAta 14 Filr .CAB

Anybody could helps me ?? Thanks.

albatros005
Posts: 3
Joined: Wed May 08, 2013 9:09 pm

Postby albatros005 » Sat May 11, 2013 7:32 am

I am having problems with my Zip file nº3. Error 0x8004005. DAta 14 Filr .CAB

Anybody could helps me ?? Thanks.


Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 43 guests