[RESOLVED] Is this a P3D or ORBX problem

Other problems or issues not covered by other troubleshooting topics.
shermank
Posts: 42
Joined: Thu Nov 28, 2013 6:17 pm

[RESOLVED] Is this a P3D or ORBX problem

Postby shermank » Fri Sep 06, 2019 1:18 pm

Hi All,

I have auto gen housing and objects misplaced at PAGY.

https://imgur.com/a/7kDrXFA

All help appreciated...so far, no responses from the ORBX forum. Thanks..

Sherm

User avatar
downscc
Posts: 1384
Joined: Mon Dec 01, 2014 5:46 pm
Location: KCRP

Re: Is this a P3D or ORBX problem

Postby downscc » Fri Sep 06, 2019 3:10 pm

I notice that I have six PAGY scenery files associated with my Orbx SAK region, including object and placement files. My guess is that you have a duplicate PAGY AF file OR your Orbx is not properly installed as in not having the correct library insertion point.

Not a P3D issue.
Dan Downs
KCRP

JorgenSA
Posts: 381
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: Is this a P3D or ORBX problem

Postby JorgenSA » Fri Sep 06, 2019 3:13 pm

It would maybe be a good idea to talk to the ORBX people about your problem, they are the specialists.

Jorgen

shermank
Posts: 42
Joined: Thu Nov 28, 2013 6:17 pm

Re: Is this a P3D or ORBX problem

Postby shermank » Fri Sep 06, 2019 3:45 pm

Greetings all, and thanks for your comments. I have solved the problem...it is ORBX, not P3D...
I reinstalled the ORBX SAK regional pack.... there evidently was a corrput file; bingo, all is well. Thanks for your interest.

Sherm


Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 11 guests