Page 1 of 1

aircraft sound problem

Posted: Fri May 24, 2019 3:29 am
by dragunov2020
hello , there is some thing weird about the sound when changing the view around the plane in version 4.5 also after i installed the hotfix 1 still the same , i searched here in the forum and added the line ( time_constant=0 ) in the cfg file
but also nothing changes ! , still the same sound

thank you

Re: aircraft sound problem

Posted: Fri May 24, 2019 1:48 pm
by Rob McCarthy
Hello,

Are you only seeing this with a specific aircraft? What sound issue are you experiencing?

Regards,
Rob McCarthy

Re: aircraft sound problem

Posted: Fri May 24, 2019 9:12 pm
by dragunov2020
with all aircrafts , PMDG boeing and aerosoft airbus
when i hold space and use mouse to turn around the aircraft the engine's sound acting weird , like it comes from far distance ( low volume ) ascending to come close ( normal volume )

Re: aircraft sound problem

Posted: Sat May 25, 2019 11:09 am
by dragunov2020
Hello,

Are you only seeing this with a specific aircraft? What sound issue are you experiencing?

Regards,
Rob McCarthy
problem solved thank you

Re: aircraft sound problem

Posted: Sun Sep 15, 2019 3:11 pm
by Eseem
Have the exact same issue, sound composition changes as I pan around in VC. How did you fix it?

Re: aircraft sound problem

Posted: Sun Sep 15, 2019 8:06 pm
by Martyson
Have the exact same issue, sound composition changes as I pan around in VC. How did you fix it?
LM default flight F22:
When your ear/head movement CW rotation towards the starboard window/canopy does the starboard engine volume increase and does the increase in sound come out of your Right speaker (stereo volume increases slightly).

Re: aircraft sound problem

Posted: Fri Nov 15, 2019 7:35 pm
by Eseem
No, this was not a feature, this was someting wrong.

I followed the .cfg-change suggested in this thread, and that solved it.

Re: aircraft sound problem

Posted: Sat Nov 16, 2019 2:21 am
by FCXEVV
Hi,

The only possible way that it could fix a problem is for you to be using the exact same sound device in your computer, the values you see in HEX are unique to a particular sound system and you can find them in your registry.

If you cannot find those values and they should have been entered automatically then either your registry is corrupt or you simply don't have that sound system setup on your computer.

I don't advise using that as a fix unless you have what I describe, look at your sound hardware in device manager, search for that device in the registry and in the same section there should be the same values found in the p3d.cfg sound section.

PrimaryPlaybackDevice={19943E83-395D-4231-BFE9-739FFA1119ED} is what is in my p3d.cfg and also in the system registry for my sound device for sound playback and voice playback.

It's a slow doppler effect as the source of the sound moves only in this case it's you that's moving, different sounds at the side compared to front or back.

regards

Steve

Re: aircraft sound problem

Posted: Sat Nov 16, 2019 2:13 pm
by FCXEVV
PS

Have a look at the SDK and engine sounds and directions etc