[RESOLVED] Virtual Reality causing start up problems?

Other problems or issues not covered by other troubleshooting topics.
Tamba765
Posts: 66
Joined: Tue May 30, 2017 11:42 pm

[RESOLVED] Virtual Reality causing start up problems?

Postby Tamba765 » Wed May 15, 2019 4:33 pm

Is it possible to disable VR using the .config. file? I've seen where if VR is active, it can sometimes cause display issues. I've tried everything I can think of, but P3D will not start, and display on the monitor. I'm using the hotfix version, but after uninstalling it and loading the previous version, the problem is still there, although it worked fine before. The start screen disappears during start up, but the task manager shows P3D is running. Yes, I've done the debugging, have no Anti virus or firewall, and no FSUIPC. I really don't want start renaming and deleting things in the registry since I'm not knowledgeable enough to do that sort of thing. I didn't make any scenery changes to my system prior to installing the hotfix. If there is a way to fix this I'd love to hear about it. Please be specific.
Thanks.
Pete Locascio

User avatar
Rob McCarthy
Lockheed Martin
Posts: 2210
Joined: Wed Aug 24, 2011 1:37 pm

Re: Virtual Reality causing start up problems?

Postby Rob McCarthy » Wed May 15, 2019 5:06 pm

Hi Pete,

Yes, virtual reality can be disabled in the Prepar3D.cfg. You can do this by setting LoadVirtualReality=0 in the [STARTUP] section.

Regards,
Rob McCarthy
Rob McCarthy
Prepar3D® Core Lead

Tamba765
Posts: 66
Joined: Tue May 30, 2017 11:42 pm

Re: Virtual Reality causing start up problems?

Postby Tamba765 » Wed May 15, 2019 5:19 pm

I tried that, but it didn't help. When I delete the entire .cfg file, however, and let it rebuild, the sim starts OK on the first try, but after I shut it down, subsequent attempts fail. The start up screen disappears as soon as the scenery build progress bar starts loading, but the task manager shows the sim is still running. I remember something like this happening over a year or 2 ago, and the solution had something to do with renaming some files somewhere, but I don't remember the exact procedure. As I said, The hotfix worked OK, the first day, but then the next day the problems started. I didn't make any changes that I'm aware of. Thanks.
Pete Locascio

Tamba765
Posts: 66
Joined: Tue May 30, 2017 11:42 pm

Re: Virtual Reality causing start up problems?

Postby Tamba765 » Wed May 15, 2019 8:16 pm

Looks like the problem is fixed. I believe it was a scenery issue after migrating some Turbulent Design scenery over to Orbx. I changed the path which was incorrect, and now P3D displays correctly on start up. I'm not sure why this never happened until I installed the hotfix. Thanks.
Pete Locascio

johnnydel
Posts: 1
Joined: Thu May 16, 2019 3:29 pm

Re: Virtual Reality causing start up problems?

Postby johnnydel » Thu May 16, 2019 3:36 pm

I am also having these problems... thanks for posting


Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 6 guests