Number 2 Engine Won't Start

Other problems or issues not covered by other troubleshooting topics.
Rameric5
Posts: 3
Joined: Tue Dec 11, 2018 7:54 am

Number 2 Engine Won't Start

Postby Rameric5 » Mon May 13, 2019 7:30 am

Hey all,
Kind of a long one here. I have Quality Wings 787 Collection as add-on aircraft. I had it where Prepar3d would start with this aircraft in cold-and-dark format. A few weeks ago I changed one of the parameters in P3d in an attempt to get another program (ADE 175) to work (incidentally I still can't get that program to work) and, in doing so, caused P3d to open with only the opening screen and it would just freeze there. I wound up deleting P3d and reinstalling it and the program started just fine. However, now on the 787 whenever I would try to start the number 2 engine (and only the number 2 engine, number 1 was fine) the engine start-up sound would repeat like a skipping record and then the engine would shut down. I uninstalled and reinstalled both QW 787 and P3d v4 (now using version 4.5) and was able to get the engine started. A few days later I tried again and it worked again and I did a test flight around Eglin AFB. The following day I started an IFR flight from Johannesburg to Rio De Janiero. I was now using Active Sky, Active Sky Cloud Art, GSX for the jetways and ground vehicles, and an add-on scenery for Johannesburg airport. After being pushed back the engine 2 start problem occurred again. I tried the program without the above mentioned add-ons and, like before, it still won't start. I then removed the 787 from the cold-and-dark scenario and selected it from the aircraft list where the engine would already be running. Now, it stays in continuous start up mode with N2 and EGT continuously rising and falling and smoke continuously coming from the engine. I thought it was a Quality Wings issue until I saw that the same problem was occurring with the P3d F-22 Raptor. Any idea what's going on here and how to stop it? Thanx,

Eric

Martyson
Posts: 5693
Joined: Sun Mar 25, 2012 11:08 am

Re: Number 2 Engine Won't Start

Postby Martyson » Mon May 13, 2019 7:44 am

You are having a problem with the F22 starting?

Which P3D version are you using?

Is the F22 your default at KVPS?
Best Regards,
Vaughan Martell (KDTW)

Rameric5
Posts: 3
Joined: Tue Dec 11, 2018 7:54 am

Re: Number 2 Engine Won't Start

Postby Rameric5 » Mon May 13, 2019 8:02 am

Yes, the default F-22 is doing the same thing as the add-on 787 at KVPS. The number 2 engine stays in continuous start-up mode with indicators continuously rising and falling. I am using P3d version 4.5 now but the engine problems were occurring with my previous version as well (either 4.3 or 4.4).

Eric

Martyson
Posts: 5693
Joined: Sun Mar 25, 2012 11:08 am

Re: Number 2 Engine Won't Start

Postby Martyson » Mon May 13, 2019 8:06 am

Yes, the default F-22 is doing the same thing as the add-on 787 at KVPS. The number 2 engine stays in continuous start-up mode with indicators continuously rising and falling. I am using P3d version 4.5 now but the engine problems were occurring with my previous version as well (either 4.3 or 4.4).

Eric
Ok
Best to run through the debugging steps.

http://www.prepar3d.com/forum/viewtopic ... 2&t=123246

Note:
Any hardware in use with P3D ... yokes, throttles etc?
Best Regards,
Vaughan Martell (KDTW)

Rameric5
Posts: 3
Joined: Tue Dec 11, 2018 7:54 am

Re: Number 2 Engine Won't Start

Postby Rameric5 » Mon May 13, 2019 7:53 pm

Thanks Vaughan. I tried the debugging thing as you suggested although not exactly as outlined at the link you provided. I uninstalled pretty much everything downloaded for P3d to no avail. Then I unplugged all of my hardware and found that the engines ran normally when I unplugged my PFC console. When I re-plugged it in the engine was misbehaving again. I checked on the setup page for PFC and saw it was on Cirrus II rather than Jetliner. I'm thinking that what happened is when I deleted Prepar3d that 1st time it caused the PFC driver to revert back to default status on my console changing it from Jetliner to Cirrus II. Now to put it all back together again. Thanks again.

Eric

Martyson
Posts: 5693
Joined: Sun Mar 25, 2012 11:08 am

Re: Number 2 Engine Won't Start

Postby Martyson » Mon May 13, 2019 8:05 pm

Thanks Vaughan. I tried the debugging thing as you suggested although not exactly as outlined at the link you provided. I uninstalled pretty much everything downloaded for P3d to no avail. Then I unplugged all of my hardware and found that the engines ran normally when I unplugged my PFC console. When I re-plugged it in the engine was misbehaving again. I checked on the setup page for PFC and saw it was on Cirrus II rather than Jetliner. I'm thinking that what happened is when I deleted Prepar3d that 1st time it caused the PFC driver to revert back to default status on my console changing it from Jetliner to Cirrus II. Now to put it all back together again. Thanks again.

Eric
You are welcome.

Glad to hear you located the hardware problem on your setup.
Best Regards,
Vaughan Martell (KDTW)


Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 6 guests