Page 1 of 1

Sound Clipping/Skipping

Posted: Tue Aug 07, 2018 8:41 pm
by nchirico
Hi there,

I somewhat recently put P3D v4.2 on Windows 10. Initially I wasn't having issues, but when I started using some of the more hi fidelity addons (PMDG, etc) I started noticing some sound clipping or skipping. I will start out on the ground and it will be less noticeable, but once I'm in the air, it sounds like the sound is temporarily cutting out and this will happen a couple of times a minute. I use a headset with an onboard DAC and I also still have my drivers that came with my motherboard installed, but they are disabled. Any input would be greatly appreciated.

-Noah

Re: Sound Clipping/Skipping

Posted: Tue Aug 14, 2018 5:42 pm
by Hawaiianstyle78
yes I have same problem. anyone know what this is? my aircraft are on the tarmac ready to taxi and sound keeps ticking every 5 seconds. Its annoying. Happening with all aircraft default and payware. Its annoying. Cant seem to figure what it is . anyone have any clues.

Re: Sound Clipping/Skipping

Posted: Tue Aug 14, 2018 6:56 pm
by Martyson
yes I have same problem. anyone know what this is? my aircraft are on the tarmac ready to taxi and sound keeps ticking every 5 seconds. Its annoying. Happening with all aircraft default and payware. Its annoying. Cant seem to figure what it is . anyone have any clues.
Are you using a headset like the OP?

Re: Sound Clipping/Skipping

Posted: Fri Aug 17, 2018 4:53 pm
by Hawaiianstyle78
using soundblaster Rage Tactic 3d wireless. popping is so annoying . I hear it through my desktop Bose speakers too

Re: Sound Clipping/Skipping

Posted: Fri Aug 17, 2018 5:27 pm
by Martyson
using soundblaster Rage Tactic 3d wireless. popping is so annoying . I hear it through my desktop Bose speakers too
I use a SoundBlaster Audigy SE Sound Card in a desktop PC and Soundblaster Fury headset (USB) without problems.

I can also just use my Logitech speakers (basic $10 ones) connected to my SoundBlaster Audigy SE Sound Card without any problems.

I am using Win7-64 Pro and P3Dv4.3.

Re: Sound Clipping/Skipping

Posted: Sat Aug 18, 2018 1:07 pm
by Ichiro Kawashima
Hello.

Have you originally installed Windows 10? Is it an upgrade from Windows 7 etc? Is it DSP version (for self-made machines)?

Re: Sound Clipping/Skipping

Posted: Mon Aug 20, 2018 4:24 am
by nchirico
Hi,

I did not upgrade to Windows 10 from 7. It was a clean install. I have a Sennheiser PC373D that I use with the built in sound card that it comes with.

-Noah

Re: Sound Clipping/Skipping

Posted: Mon Aug 20, 2018 7:50 am
by RubyTuesday
Just a long shot. In my experience messing about with affinity mask, or switching out cores in task manager can cause malfunction of sound reproduction. My suspicion is that sound modules try to load in preference onto specific cores (in my case core 1) and restricting use of this or other cores causes conflict and hence poor sound playback. I don't touch affinity mask. I use task manager to temporarily deny p3d access to core 0 while it loads up, then switch core 0 back on line before running sim. Sound and visuals (including autogen) run sweet and smooth.

Regards RT.

Re: Sound Clipping/Skipping

Posted: Tue Aug 21, 2018 9:47 am
by Ichiro Kawashima
If you were a BTO, I think that it is best to listen to PC makers there.

Re: Sound Clipping/Skipping

Posted: Tue Aug 21, 2018 9:11 pm
by nchirico
Hi,

I haven't touched my affinity mask or anything in my config.

-Noah