Page 1 of 1

micro studder

Posted: Sun Jul 10, 2016 2:43 pm
by Pop
I have both FSX:SE and P3D3.3 installed with the VRS FA18E. Setting the same in FSX:SE and P3D. Flying below 2000' in P3D i have "micro shuddering" which is distracting. Smooth as skilk in FSX:SE. Have the same results flying the F22.
Lowered graphic setting in P3D with no effect. Frame rate is 30+ in both sims. In P3D I get the studders with "default" settings. Any suggestions?

Computer: i7 4790K@400gb,Win home pre 10 64bit, 16gb DDR4 RAM, GTX 970 4gb, MSI gaming MB

Re: micro studder

Posted: Mon Jul 11, 2016 2:30 pm
by Mike LM
Could you provide us with some more details, like:
  • What do you mean by "default"?
  • Are you using any other add-ons? Which ones?
  • After lowering your settings, what are they at?
- Mike

Re: micro studder

Posted: Tue Jul 12, 2016 7:30 pm
by Pop
1. I selected the "default" setting on the Graphics screen - no effect on shudder
2. moved all scenery sliders to left- no effect on shudder
3. mover all scenery sliders to right- no effect on shudder
4. I deleted all "view commands" except A and W

I have TIT 5 installed.
If I knew how to attach a picture I could send my settings or my config and standard files.

Re: micro studder

Posted: Tue Jul 12, 2016 9:15 pm
by pilot7897
Hello,

Active Sky Next causes stutters. I do not know if you are using it, but I had an issue with it ~4 months back. I don't think it's the case because you said the stutter only occurs below 2000ft, but check. Other addons also create stutters for me such as FlightBeam's KSFO HD. About 10 nm out my sim freezes for a second or two while the scenery loads in and on a 5 mile final I experience some stutters. I don't know what exactly causes them, but I assume the sim is loading high res textures. After that my sim returns to a "normal"/constant fps.

Hope some of this is useful.

Re: micro studder

Posted: Tue Jul 12, 2016 10:09 pm
by Pop
no sky net or any other add on's, just VRS.

Re: micro studder

Posted: Wed Jul 13, 2016 1:59 pm
by Mike LM
Pop -

If you're just clicking the "default settings" button, then something else is concerning. The default setting for frame rate limiting is 20 fps. If you're getting more than that, then you have some software overriding the settings for Prepar3D.

I'd recommend doing a client reinstallation. If that doesn't solve your problem, you may have to do a full reinstall.

- Mike

Re: micro studder

Posted: Wed Jul 13, 2016 3:17 pm
by Pop
will give it a try!

Re: micro studder

Posted: Thu Jul 14, 2016 12:04 pm
by PSP3d
Do you have multiple Virtual Cockpit views open, by chance?

I have an older computer, with the FSX Cessna installed. (Just copied it over from the old CD to the appropriate P3D folder.) I can span 3 1080p monitors in Virtual Cockpit mode for my forward view. I can also use the 2d panel for my lower (gauges) monitor, in a 'T' configuration. With my sliders on mid to max, I can get 80 / 90 fps outside large cities in this configuration.

HOWEVER, if I try to use a Virtual Cockpit window on my gauges monitor (in lieu of the 2d panel) I get stutters, even though my FPS only drops to 50 or 60.

Just throwing that out there, in case there's a correlation between multiple VCs and stutters, in P3D v3.

My specs
(old a$$) Core 2 duo @ 3 ghz
GTX 770 (running 4 monitors, splendidly)

Re: micro studder

Posted: Fri Jul 15, 2016 12:51 pm
by Pop
I use VR Cockpit with TIR, but they do not effect the shudder.

Re: micro studder

Posted: Sat Jul 16, 2016 1:46 pm
by PSP3d
I should've clarified. It's when I've got *two* VCs open (one for forward view, one zoomed in for my panel) that it starts to stutter.

Re: micro studder

Posted: Sun Jul 17, 2016 11:36 am
by hermes82
same problem here, some aircraft dont have 2d panels so you're forced to run 2 vc's, i'm running an asus touchscreen and a 32" tv and the fps drop I can live with but 2 vc's with different views and I get stuttering