error 5013

Any issues, problems or troubleshooting topics related to the Prepar3D website and web apps.
derekleegeorge
Posts: 2
Joined: Fri Oct 26, 2018 9:02 pm

error 5013

Postby derekleegeorge » Fri Oct 26, 2018 9:09 pm

I have sent an email to licensing 2 business days ago but have not got a response. My motherboard was damaged and I was not able to uninstall correctly. I do not understand why it states will get a response within 2 business days but still nothing. I used dereklgeorge@windstream.net email to email licensing and gave them a copy of my receipt. Honestly paying for a professional license and getting this kind of support bothers me. Can someone please reactivate my license?

User avatar
Poppet
Posts: 2770
Joined: Sat Nov 01, 2014 4:12 pm

Re: error 5013

Postby Poppet » Fri Oct 26, 2018 10:46 pm

Hello derekleegeorge

Did you send the email to licensing@prepar3d.com ?

Did you receive an auto-responder reply ? This reply is let you know your request has been received successfully, Check your trash and spam box for this reply.

derekleegeorge
Posts: 2
Joined: Fri Oct 26, 2018 9:02 pm

Re: error 5013

Postby derekleegeorge » Fri Oct 26, 2018 11:43 pm

I received confirmation by email 2 business days ago when I submitted this Wednesday night and said I would get a response within two business days. Have heard nothing and am very displeased with this whole process.


Return to “Prepar3D Website and Download Questions”

Who is online

Users browsing this forum: No registered users and 2 guests