I got thist message about DXGI_ERROR_DEVICE_HUNG

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
Tony kim
Posts: 8
Joined: Sun Nov 27, 2016 1:01 am

I got thist message about DXGI_ERROR_DEVICE_HUNG

Postby Tony kim » Sat Sep 05, 2020 2:28 am

Hi

I am flying with P3D V5 since last week

Today, i got the message " This device(NVIDIA Geforce GTX1070) stopped working for the following reason

: DXGI_ERROR_DEVICE_HUNG." Click Yes to exit, No to disabel rendering to this device ..........

NVIDIA Driver version is latest 452.06

System: 6700k , 16G ram , GTX1070

Please help me ..

Thanks

Tony kim
Posts: 8
Joined: Sun Nov 27, 2016 1:01 am

Re: I got thist message about DXGI_ERROR_DEVICE_HUNG

Postby Tony kim » Sat Sep 05, 2020 6:58 am

I figured out through uninstalling latest NVIDIA driver

and reinstall old version like 399.xxx

the error message's gone

I need to upgrade new generation graphic card like RTX3000 series..

cheers

JorgenSA
Posts: 2470
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: I got thist message about DXGI_ERROR_DEVICE_HUNG

Postby JorgenSA » Sat Sep 05, 2020 7:12 am

I am on an older generation of graphics than you (GTX 960), but have never had that message since:

1. I upgraded to Windows 10 v. 2004, and

2. Upgraded to the latest nVidia driver.

And yes, I am also waiting for the 3000-series......

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB 3200 MHz DDR4 RAM, nVidia GTX 960 w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.

Bingo41
Posts: 16
Joined: Fri Jan 13, 2012 9:29 pm

Re: I got thist message about DXGI_ERROR_DEVICE_HUNG

Postby Bingo41 » Sun Sep 20, 2020 12:07 am

I started getting this error when I upgraded from P3D v4.5.

It seems to be random, can occur in VR or just running in monitor mode.
Bill Clark

My PC
Windows 10, Ver 2004
CPU I5-8600K 5.2GHz
GPU Nvidia GTX 1080Ti
VRAM 11GB
RAM 32GB
2TB M2.NVMe
MB Gigabyte Z370 Gaming 7
Corsair Hydro Series H115i

User avatar
Puukka
Posts: 15
Joined: Mon Sep 14, 2020 5:58 am

Re: I got thist message about DXGI_ERROR_DEVICE_HUNG

Postby Puukka » Sat Oct 03, 2020 8:54 pm

My solution for all GPU errors and flickering simconnect menu was:

Open NVIDIA Control Panel. Click on 3D Settings → Manage 3D settings. Scroll down to the bottom of the list and locate the Threaded Optimization. Change the value to Off.

Hope that helps

Kind regards from Austria
Herbert
Herbert Puukka

Prepar3D v5, ORBX, Active Sky, PRO-ATC/X, Navigraph​

Martyson
Posts: 9630
Joined: Sun Mar 25, 2012 11:08 am

Re: I got thist message about DXGI_ERROR_DEVICE_HUNG

Postby Martyson » Sun Oct 04, 2020 3:22 am

@ Puukka ,

What was the original (bad) setting?

Mine is Auto, no problems.
Best Regards,
Vaughan Martell (KDTW)

User avatar
Puukka
Posts: 15
Joined: Mon Sep 14, 2020 5:58 am

Re: I got thist message about DXGI_ERROR_DEVICE_HUNG

Postby Puukka » Sun Oct 04, 2020 6:17 am

Herbert Puukka

Prepar3D v5, ORBX, Active Sky, PRO-ATC/X, Navigraph​


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: Baidu [Spider] and 113 guests