AI Traffic has disappeared!

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
Mac6737
Posts: 10
Joined: Wed Apr 17, 2019 9:20 pm

AI Traffic has disappeared!

Postby Mac6737 » Tue Mar 17, 2020 12:52 am

At this time, I detect NO AI traffic. Not at the gates, not in the air, EXCEPT in Australia, because I have loaded Orbx AI Traffic for AU and NZ.

I have not messed with any AI settings recently (except for increasing the rate). The drop-off in AI traffic was at first subtle, but now is total. No AI planes at the gates or in the air, for several weeks now.

I also have FSX installed. Over there, the AI seems to be healthy.

Any ideas?

Thanks,

Mac6737

JorgenSA
Posts: 1424
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: AI Traffic has disappeared!

Postby JorgenSA » Tue Mar 17, 2020 8:37 am

It could sound like there is a FS9 AI traffic file that has snuck in there.

P3D and FSX behave the same way if such a file is on the system: only the FS9 traffic is shown.

Try to use AIFP to look for any FS9 traffic files. If AIFP finds any, it will offer to convert them to the correct format.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB of 2133 MHz DDR4 RAM, nVidia GTX 960 graphics w/ 4 GB DDR5 VRAM, Thrustmaster HOTAS-X, Windows 10 Home

Mac6737
Posts: 10
Joined: Wed Apr 17, 2019 9:20 pm

Re: AI Traffic has disappeared!

Postby Mac6737 » Tue Mar 17, 2020 7:04 pm

Thank you, Jorgen

Actually, we had a similar colloquy on another forum in December. Back then, my initial post said I was experiencing diminishing AI traffic. Since then, it has decreased to ZERO (except Down Under), and I have taken no remedial action in the interim.

Also back then, you agreed that AIFP was unlikely to find any FS9 files in my system, in light of what I then said. In fact, this computer has never had FS9 on it. Only FSX.

Even today, I have plenty of AI traffic in Australia, presumably because I have installed the Orbx AI freeware package for Australia. And, I note: (1) if an FS9 file were preventing display of AI traffic in P3D, it seems to me it would also prevent it in Australia; (2) if FS9 files are inconsistent with all AI traffic in P3D, I don't understand why I was seeing at least some AI traffic back in December.

Anyway, I did DL AIFP and extracted it, but Windows 10 would not permit it to run. Yes, one can override Windows' fussiness, but since I can't be sure this particular DL is safe, and am highly confident that FS9 files are not the problem here, I will have to search elsewhere for solutions.

Thanks for your suggestion.

Mac6737

JorgenSA
Posts: 1424
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: AI Traffic has disappeared!

Postby JorgenSA » Wed Mar 18, 2020 9:30 am

Just to clear up something:

I have never had FS9 installed either. BUT - a lot of AI packages, from for instance WoAI and MAIW contains traffic files in FS9 format, even though they are supposed to be in FSX format.

I have used AIFP for about 7 years now, and have never had an issue with it. But one of the reasons for that is that I try to install ALL my applications outside C:\Program Files and C:\Program Files(x86), so that UAC never gets its grubby and restrictive hands on them.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB of 2133 MHz DDR4 RAM, nVidia GTX 960 graphics w/ 4 GB DDR5 VRAM, Thrustmaster HOTAS-X, Windows 10 Home

Martyson
Posts: 8318
Joined: Sun Mar 25, 2012 11:08 am

Re: AI Traffic has disappeared!

Postby Martyson » Wed Mar 18, 2020 9:49 am

I will not use AI unless is designed and approved for P3Dv4.5 and it must also be supported (updates/fixes) by the AI developer.
Best Regards,
Vaughan Martell (KDTW)


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: Bing [Bot], rhenson529 and 82 guests