Page 1 of 1

I've big Problem about FPS drop in P3DV4.5

Posted: Sat May 04, 2019 9:53 am
by Tomtamza
When I start P3Dv4.5 The FPS is 50-60

Image

Then I Press P to out of Simulation Paused to play P3D the FPS drops to 0.9-1

Image

this is setting in Option-Display

Image

Who can fix or resolve that problem Please tell me, Thank you
I try any solution to fix but it can't such as delete Prepar3D.CFG or uninstall P3D and reinstall

My Computer Spec MSI GE72VR 6RF Apache Pro
Intel(R) Core(TM) i7-6700HQ CPU @ 2.60 GHz
RAM 16 GB 64bit
nvidia GTX1060
monitor 120 Hz

Re: I've big Problem about FPS drop in P3DV4.5

Posted: Sat May 04, 2019 2:46 pm
by Martyson
"I try any solution to fix but it can't such as delete Prepar3D.CFG or uninstall P3D and reinstall "

Why is it not possible?

Re: I've big Problem about FPS drop in P3DV4.5

Posted: Sat May 04, 2019 3:00 pm
by JorgenSA
From the information you have provided, it looks to me like the culprit is your processor.

At 2.6 GHz, your processor is barely over the minimum mentioned in the system requirements of 2.2 GHz - you will find the system requirements here: https://www.prepar3d.com/system-requirements/

If it is possible, try to find a faster processor (in GHz, the number of cores is not so important as the GHz) that will fit in your motherboard. If that is not possible, you're looking at a new motherboard and processor.

You might - might - be able to squeeze more performance out of your existing processor, but it is probably not going to be a whole lot of improvement. Try to search the web for "tuning P3D" or "optimizing P3D" for tips on that.

Jorgen

Re: I've big Problem about FPS drop in P3DV4.5

Posted: Tue May 07, 2019 4:26 pm
by josevueling
hello good afternoon, it happened to me the same thing yesterday was suddenly in the morning I was fine, I put in the afternoon and suddenly started the simulator started with 33 fps and the second was freezing with 0.5 fps have you any solution? use GTX 1060 6gb INTEL (r) Core (Tm) i7-7700 CPU @ 3.60GHz 16gb ram

Re: I've big Problem about FPS drop in P3DV4.5

Posted: Tue May 07, 2019 6:48 pm
by Stefan_888
Maybe an upcoming fix will solve the problem

Re: I've big Problem about FPS drop in P3DV4.5

Posted: Tue May 07, 2019 8:05 pm
by cjhffm
Are you using Tomatoshade? I noticed that causes very poor stuttering for me in P3D4.5

Re: I've big Problem about FPS drop in P3DV4.5

Posted: Wed May 08, 2019 4:11 am
by Stefan_888
Tomato shade can cause problems on low end machines.But I think his configuration can handle it with ease with those settings.

Re: I've big Problem about FPS drop in P3DV4.5

Posted: Wed May 08, 2019 10:10 am
by elgreco111
try Vsync on/triple buffering, Target frame limited to 30 and FXAA off. Does your CPU has HT ? Maybe Hyper threading off may help a bit.

Re: I've big Problem about FPS drop in P3DV4.5

Posted: Thu May 09, 2019 6:00 am
by Stefan_888
All in all LM has done something wrong with this built and some users are experiencing issues.It can be a big thing since one month passed and hotfix isn't in sight.

Re: I've big Problem about FPS drop in P3DV4.5

Posted: Thu May 09, 2019 6:12 am
by JorgenSA
You need to point out exactly what L-M has done wrong for your system and provide your system specs, otherwise you are making a null statement of no use to anyone.

This "FPS drop" does not happen on my system, which is on an Asus Z170-A motherboard, with an Intel I7-7700K processor running at 4.66 GHz, 16 GB of 2133 MHz DDR4 RAM, and a nVidia GTX 960 graphics card.

As for the upcoming hotfix, there is a separate thread on that topic. That thread is closed, because further debate on that topic is useless until we have seen the hotfix.

Jorgen