lost my tire sounds on landing

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
Stratocruiser
Posts: 175
Joined: Tue Apr 03, 2012 6:42 am

lost my tire sounds on landing

Postby Stratocruiser » Sun Feb 17, 2019 5:16 pm

For some reason I no longer get tire screeching on touchdown. Both the default and addon planes have lost this sound. All the planes cfg have touchdown lines in them, but there is no sound generated on touchdown. This has just happened and I can't figure out why. Since all the planes have this problem, I am guessing that something has changed maybe in my P3D sound folder, or somewhere else in the main P3D program. I am running P3Dv4.4 with Windows 10. Anyone have any thoughts on this?
Thanks

User avatar
Poppet
Posts: 2770
Joined: Sat Nov 01, 2014 4:12 pm

Re: lost my tire sounds on landing

Postby Poppet » Mon Feb 18, 2019 7:44 am

Hello Stratocruiser

Have you tried regenerating the Prepar3D.cfg file ? This will not effect your Add Ons

Please try this step at the link below and let us know how you get on

https://www.prepar3d.com/forum/viewtopi ... 87#p189254

Stratocruiser
Posts: 175
Joined: Tue Apr 03, 2012 6:42 am

Re: lost my tire sounds on landing

Postby Stratocruiser » Mon Feb 18, 2019 8:14 pm

RE tire sounds
Followed your advice and deleted the shaders and cfg. Made a big difference, but I notice not all planes give tire cherp on touchdown. Most do and some are louder than other, and some give none. I can make them louder by moving the slider for Envronment to the right, but the air sound and other misc sounds get too loud. Overall the result is a lot better, but I wonder if the volume of the tire cherp on touchdown can be changed in the planes cfg file?

Thanks


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: Google [Bot] and 31 guests