4.3 HUD issues - blanks out on landings on some aircraft

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
Martyson
Posts: 5112
Joined: Sun Mar 25, 2012 11:08 am

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby Martyson » Tue Nov 13, 2018 1:22 pm

How many pilots actually posted reporting the problem in this topic
That's now the 4th time that you are asking the same question...

Btw, when you first ask there were 2 users with this problem, in the meantime this number has tripled.
So, 6 pilots reporting this problem.

I would wonder if the Effects files mentioned are causing the problem for all 6 pilots reporting the HUD problem?
Best Regards,
Vaughan Martell (KDTW)

User avatar
Rob McCarthy
Lockheed Martin
Posts: 2076
Joined: Wed Aug 24, 2011 1:37 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby Rob McCarthy » Tue Nov 13, 2018 2:53 pm

This is most likely due to a transparent object ordering bug we identified after the release. Our next update should have a fix for this issue. Thanks again everyone for your patience and detailed reports of the problem.

Regards,
Rob McCarthy
Rob McCarthy
Prepar3D® Core Lead

105OE
Posts: 157
Joined: Fri Mar 18, 2016 2:33 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby 105OE » Tue Nov 13, 2018 3:35 pm

You are most welcome and thanx for the update :) :)
Btw, noticed that one can experience this bug indefinitely when taxiing/flying (extremely low) over a snow covered hard surface runway as well and the blowing snow effect is active.
i7-7700K 4.2GHz, 16GB, GTX 1070 411.70, win10/64, T16000M, VKB MkIV, P3D 4.4.16.27077

User avatar
Daube
Posts: 67
Joined: Tue Sep 20, 2011 11:33 am

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby Daube » Tue Nov 13, 2018 4:23 pm

Just to report that I see the same issue with HUD disappearing totally or partially sometimes.
And it didn't happen only on the ground, but also airborne.
It happened with the default F-22, but also with the Tomcat by Dino. I don't remember if it happened with the Tomcat by Aerosoft though...
Also, I clearly remember it happened while approaching an aircraft carrier, during my last turn to short final.
I'm using P3Dv4.3 on Windows10, with a GTX1070ti. Not sure about my driver version though.
How many monitors are you using?

I use 2 monitors.

I have never had a HUD problem (normal flights / carrier ops) in FSX, P3Dv3.4 or P3Dv4.3
flying the default F22, VRS F/A 18E or PMDG737
I used only one screen in the past, and now I use a VR helmet.
Problem also occurs in VR.
I could see it very clearly just yesterday, using the DG-808 glider, a default plane imported from FSX. The cockpit is very close from the ground, so the problem tends to be very visible: the canopy glass seems to dissappear upon landing on grass. After full stop, the problem disappeared. I'm starting to think a ground effect might be involved (no addons installed for ground effects).
However, this doesn't explain the disappearing HUD during carrier approach (in flight, then no ground effect)

mole_man99
Posts: 20
Joined: Sat Nov 25, 2017 9:06 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby mole_man99 » Tue Nov 13, 2018 4:33 pm

Glad to see the problem is now confirmed and will be fixed. Thanks for the sim.

105OE
Posts: 157
Joined: Fri Mar 18, 2016 2:33 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby 105OE » Thu Nov 29, 2018 4:10 am

HUD issue and taxiing on soft surfaces/snow covered runways issues fixed since P3D4.4 for me :) Thanx a lot :) :)
i7-7700K 4.2GHz, 16GB, GTX 1070 411.70, win10/64, T16000M, VKB MkIV, P3D 4.4.16.27077


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: Baidu [Spider] and 9 guests