4.3 HUD issues - blanks out on landings on some aircraft

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
sfm50
Posts: 62
Joined: Fri Mar 21, 2014 2:58 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby sfm50 » Tue Oct 02, 2018 3:37 pm

I also don't see this problem in FSX, P3D 3.4 or P3D 4.2.. I only have the HUD issue in P3D 4.3 using my 1080ti with 11gb.

So if it's working correctly in 3.4 & 4.2 then some programming was done that affects the HUD in 4.3 for certain video cards and not ALL are affected which makes it difficult to pin down.

105OE
Posts: 157
Joined: Fri Mar 18, 2016 2:33 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby 105OE » Tue Oct 02, 2018 7:28 pm

But it's definitely LMs job to pin it down and fix not, not Nvidias. Especially since this bug has been introduced with 4.3.
Except LM, no one else knows what has changed between 4.2 and 4.3....
Maybe the problem will be gone with 4.4 and PBR ;)
i7-7700K 4.2GHz, 16GB, GTX 1070 411.70, win10/64, T16000M, VKB MkIV, P3D 4.4.16.27077

Martyson
Posts: 4826
Joined: Sun Mar 25, 2012 11:08 am

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby Martyson » Tue Oct 02, 2018 7:44 pm

But it's definitely LMs job to pin it down and fix not, not Nvidias. Especially since this bug has been introduced with 4.3.
Except LM, no one else knows what has changed between 4.2 and 4.3....
Maybe the problem will be gone with 4.4 and PBR ;)
How many pilots are reporting this problem in this forum post?
Best Regards,
Vaughan Martell (KDTW)

105OE
Posts: 157
Joined: Fri Mar 18, 2016 2:33 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby 105OE » Wed Oct 03, 2018 6:08 am

How many pilots are reporting this problem in this forum post?
What's the point of asking this question? You don't know how many users are posting in, or are reading this forum, you don't know how many users are using planes with HUDs, you don't know how many users don't care. etc.
Fact is this problem hasn't been there with 4.2 and I don't understand how you get to the conclusion that this is a faulty GPU problem.
i7-7700K 4.2GHz, 16GB, GTX 1070 411.70, win10/64, T16000M, VKB MkIV, P3D 4.4.16.27077

Martyson
Posts: 4826
Joined: Sun Mar 25, 2012 11:08 am

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby Martyson » Wed Oct 03, 2018 12:09 pm

I looked back to see how many pilots are reporting this problem in this forum post?

I see two pilots:
sfm50 and 105OE

And on 9-1-18 sfm50 replied:
"I swapped out video cards and put in my old evga GTX 980 with 4GB Video memory and that FIXED the problem with the HUD blanking out on landings in P3DV4.3. Not REALLY a solution since I like my 1080ti (11gb)."
Best Regards,
Vaughan Martell (KDTW)

105OE
Posts: 157
Joined: Fri Mar 18, 2016 2:33 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby 105OE » Wed Oct 03, 2018 2:02 pm

Fixing by exchanging a new GPU with on old GPU? You can't seriously consider this a fix, especially since P3Dv4.3 is a brand new software.
i7-7700K 4.2GHz, 16GB, GTX 1070 411.70, win10/64, T16000M, VKB MkIV, P3D 4.4.16.27077

User avatar
Rob McCarthy
Lockheed Martin
Posts: 1947
Joined: Wed Aug 24, 2011 1:37 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby Rob McCarthy » Wed Oct 03, 2018 2:10 pm

Hello,

Are you seeing this issue with the latest Nvidia drivers? When swapping from a 9 series card to a 10 series card did you try uninstalling the device first?

Regards,
Rob McCarthy
Rob McCarthy
Prepar3D® Core Lead

105OE
Posts: 157
Joined: Fri Mar 18, 2016 2:33 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby 105OE » Wed Oct 03, 2018 3:37 pm

Hi Rob,

Thanx for your reply. I didn't have to change the graphics card because I bought the PC with the 1070 for P3D :)
Just installed the 411.70 drivers, clean install, reboot....unfortunately there's no change.
i7-7700K 4.2GHz, 16GB, GTX 1070 411.70, win10/64, T16000M, VKB MkIV, P3D 4.4.16.27077

Martyson
Posts: 4826
Joined: Sun Mar 25, 2012 11:08 am

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby Martyson » Wed Oct 03, 2018 6:22 pm

I just Installed Nvidia 111.70 [driver only] (GTX960), P3Dv4.3, Win7-64.
Tested using default P3D IRIS F22.

HUD OK during flight, on landing touchdown/rollout.

After rollout I turned onto the grass and all ok off the runway surface.

I too screenshots if needed.
Best Regards,
Vaughan Martell (KDTW)

vgbaron
Posts: 630
Joined: Fri Oct 15, 2010 8:38 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby vgbaron » Mon Oct 08, 2018 8:16 pm

Are you using any camera utilities like TrackIR and/or ChasePlane? You might just be seeing acceleration /deceleration effects which change your eyepoint and cause the HUD to disappear.


Vic

105OE
Posts: 157
Joined: Fri Mar 18, 2016 2:33 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby 105OE » Tue Oct 09, 2018 5:30 am

No. Just a clean P3D installation without any add-ons.
i7-7700K 4.2GHz, 16GB, GTX 1070 411.70, win10/64, T16000M, VKB MkIV, P3D 4.4.16.27077

105OE
Posts: 157
Joined: Fri Mar 18, 2016 2:33 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby 105OE » Fri Oct 12, 2018 5:27 pm

update: since I'm curious I've tried now all combination of graphics options available in the P3D graphics menu.

This took quite some time and the problem didn't go away with any setting.
i7-7700K 4.2GHz, 16GB, GTX 1070 411.70, win10/64, T16000M, VKB MkIV, P3D 4.4.16.27077

andyw277
Posts: 1
Joined: Sat Dec 15, 2012 12:18 am

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby andyw277 » Sat Oct 20, 2018 8:03 pm

I too have this issue with truncated lower HUD on landing.

Diving vertically towards the ground also makes the HUD disappear, this reduces with altitude unless the nose it put forwards.

But it not only affects HUDs, it also affects propeller animation, with a clear truncation point about 15 degrees below the horizon from line of sight.

Also seen this question asked on the FlyInside forum as I am using VR

Andy

105OE
Posts: 157
Joined: Fri Mar 18, 2016 2:33 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby 105OE » Sun Oct 21, 2018 11:31 am

But it not only affects HUDs, it also affects propeller animation, with a clear truncation point about 15 degrees below the horizon from line of sight.
That's unfortunately confirmed as well.
i7-7700K 4.2GHz, 16GB, GTX 1070 411.70, win10/64, T16000M, VKB MkIV, P3D 4.4.16.27077

mole_man99
Posts: 18
Joined: Sat Nov 25, 2017 9:06 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby mole_man99 » Wed Oct 31, 2018 7:01 pm

I too have this, though I discovered it from trying to figure out why there is a bright circle around aircraft at some grass runway airports. I used the default F22 to be safe, and noticed the HUD was also being cut.

Then I decided to change the runway surface of this default airport (27W) from grass to Ashphalt, and strangely everything works fine. The terrain only causes the issue when the runway is grass. See the images

Image

Image

So I wonder if it is to do with certain textures, and those losing the HUD diving, are aiming at the problem textures, like airport grass?


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: Bing [Bot] and 15 guests