Page 3 of 7

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 8:19 pm
by sfm50
Hi Marty:

Please see link to video for HUD issue on landing (YouTube):

https://youtu.be/pMUFNhnFIQo

Some notes:

Top of the HUD (Azimuth direction) still visible, below that the Airspeed, Altitude boxes in the HUD as well as the pitch latter disappear. You will see when you watch the video.

I

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 8:25 pm
by Martyson
Hi Marty:

Please see link to video for HUD issue on landing (YouTube):

https://youtu.be/pMUFNhnFIQo

Some notes:

Top of the HUD (Azimuth direction) still visible, below that the Airspeed, Altitude boxes in the HUD as well as the pitch latter disappear. You will see when you watch the video.

I
Looks like to me:
The bottom of your HUD display was fading in and out during the approach before touchdown.

Could you verify?

Which airport and runway did you use?

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 8:38 pm
by sfm50
Hi Marty:

I was landing at KDFW Runway 17 left - BUT It has happened at other airports too.

It's worth noting that Rob Ainscough did a video on YouTube about Autogen rendering issues and at the very end of that video (the last minute or so of his 33 minute 46 seconds video) he is using 4.3, flying the F-22 and I did NOT see his HUD blank out during his landing.

The link to Rob Ainscough's video:

https://youtu.be/DfZG_Oyz2fI

So it seems to be an issue on certain systems like mine and the other poster 1050E. I wonder if it could it be a video driver issue? I will need to try it with some different graphics drivers for the 1080ti.

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 8:41 pm
by Martyson
Hi Marty:

I was landing at KDFW Runway 17 left - BUT It has happened at other airports too.

It's worth noting that Rob Ainscough did a video on YouTube about Autogen rendering issues and at the very end of that video (the last minute or so of his 33 minute 46 seconds video) he is using 4.3, flying the F-22 and I did NOT see his HUD blank out during his landing.

The link to Rob Ainscough's video:

https://youtu.be/DfZG_Oyz2fI

So it seems to be an issue on certain systems like mine and the other poster 1050E. I wonder if it could it be a video driver issue? I will need to try it with some different graphics drivers for the 1080ti.
Do you agree that your HUD problem in the video started during the approach?

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 8:48 pm
by sfm50
I really did not notice the HUD acting up on "approach" (even re-watching the video)...

only after touchdown did I notice 90 percent of the HUD disappear for a few seconds.

Thanks!

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 8:52 pm
by Martyson
I really did not notice the HUD acting up on "approach" (even re-watching the video)...

only after touchdown did I notice 90 percent of the HUD disappear for a few seconds.

Thanks!
About 50 thru 60 seconds into your video the data in the bottom of the HUD is blanking out?

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 8:58 pm
by Martyson
At about time 1:03 HUD data bottom vanishes again.

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 9:10 pm
by sfm50
Hi Marty:

At 1:07 in the video I see the clock in the HUD disappear. At 1:09 I see the HUD Altimeter and Altitude display boxes disappear.

Hope this helps!

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 9:14 pm
by Martyson
Hi Marty:

At 1:07 in the video I see the clock in the HUD disappear. At 1:09 I see the HUD Altimeter and Altitude display boxes disappear.

Hope this helps!
Is the data vanishing from the bottom of your HUD on approach related (same as )to wheels on the runway?
Did the problem you are having actually happen before runway touchdown?

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 9:25 pm
by sfm50
Hi Marty:

The issue seemed to occur after touching down.

I did not notice any issues with the HUD before touchdown (on approach).

That's not to say that there are also issues with the HUD on approach AND you caught something in my video that I failed to see.

Thanks!

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 10:20 pm
by Martyson
KDFW ILS 17L quick landing HUD test video using the default P3Dv4.3 F22.

https://youtu.be/dX-3bS_51DI

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 10:35 pm
by sfm50
Like Rob's video, you don't seem affected by the HUD issue.

What version video drivers are you using and graphics card?

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 10:51 pm
by Martyson
I just have an old PC with Nvidia 398.82. Previous drivers were also ok on my flights.

However, I have not had, that I can recall, HUD problems using FS9.1, FSX-Accel, P3Dv3.x, P3Dv4.x flying default or payware (e.g. PMDG, VRS FA18E/TacPack) aircraft. In past years some HUD problems (beam combiner etc) have been fixed by developers.

I tried to match the airspeed you had on landing ...

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 11:01 pm
by sfm50
Hi Marty,

I have not had HUD issues either fsx, p3d 2.5, 3.4, 4.0, 4.2 until I installed 4.3 😂.

Well at least some others are affected, so I don't feel so bad!

Thanks!

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Posted: Sun Aug 12, 2018 11:04 pm
by Martyson
Hi Marty,

I have not had HUD issues either fsx, p3d 2.5, 3.4, 4.0, 4.2 until I installed 4.3 😂.

Well at least some others are affected, so I don't feel so bad!

Thanks!
That is why I wanted to see your P2Dv4.2 video first, same approach.