v3.4.18 SLI major issue

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
Adam Breed
Lockheed Martin
Posts: 1223
Joined: Mon Sep 20, 2010 6:17 pm

Re: v3.4.18 SLI major issue

Postby Adam Breed » Tue Jan 10, 2017 12:54 pm

All,

Thanks for the feedback. We have been working with NVIDIA on SLI issues and believe it is a combination of an Prepar3D application side and NVIDIA driver side. We will provide more updates as soon as possible.

Regards,
Adam
Prepar3D® Engineering Project Manager

supersym
Posts: 44
Joined: Mon Oct 10, 2011 12:04 pm

Re: v3.4.18 SLI major issue

Postby supersym » Tue Jan 10, 2017 1:06 pm

Thansks a lot for all your work =)

cyclope78
Posts: 6
Joined: Sat Sep 29, 2012 12:42 pm
Location: France

Re: v3.4.18 SLI major issue

Postby cyclope78 » Tue Jan 10, 2017 1:45 pm

That is a great news :)

User avatar
Beau Hollis
Lockheed Martin
Posts: 1520
Joined: Wed Oct 06, 2010 3:25 pm

Re: v3.4.18 SLI major issue

Postby Beau Hollis » Wed Jan 11, 2017 9:30 pm

Hello all,

Thank you all for you reports and for being patient with us as we work resolve these issues. I have been personally working with NVIDIA on this, and am happy to report that great progress is being made. We've found and fixed the performance and UI flicking introduced in HF2. Thanks to Nvidia's help, we believe that we can also resolve the visual effects flicking issue in our application code. We understand that specific driver versions may conflict with other applications, so we plan to fix this in-app, if possible, to give our users more flexibility.

EDIT: We also resolved a related SLI issue in HF2 where p3d might hang at 100% during loading. All these issues are specific to alternate frame rendering (AFR). Overriding application settings to use another SLI mode such as SLI AA is one way users have been able to work around these issues without completely disabling SLI. More details on that can be found in another thread. viewtopic.php?f=6312&t=122959

Thanks
Beau Hollis
Prepar3D Rendering System Lead

vgbaron
Posts: 575
Joined: Fri Oct 15, 2010 8:38 pm

Re: v3.4.18 SLI major issue

Postby vgbaron » Wed Jan 11, 2017 10:44 pm

Not only do we appreciate the fact that LM listens to our issues, probably the most important fact is that you communicate when there is something to be said.

Thanx!

Vic

User avatar
omera60
Posts: 13
Joined: Wed Mar 05, 2014 3:40 pm

Re: v3.4.18 SLI major issue

Postby omera60 » Wed Jan 18, 2017 3:18 pm

Do we have a date or timeframe for this "patch" or the next Nvidia update?
Image

Hakan
Posts: 5
Joined: Sat Feb 28, 2015 11:01 am

Re: v3.4.18 SLI major issue

Postby Hakan » Wed Jan 18, 2017 8:14 pm

omera60 wrote:Do we have a date or time frame for this "patch" or the next Nvidia update?


I am wondering too

stevefocus
Posts: 68
Joined: Mon Oct 21, 2013 11:34 am

Re: v3.4.18 SLI major issue

Postby stevefocus » Wed Jan 18, 2017 8:23 pm

Yes it would be nice to have a timeframe for a fix.
Windows 10 64bit, i7 6700k@4.6GHz, Asus Rog Maximus VIII Extreme, Gigabyte GTX 1080 G1 in SLI, 32GB Corsair Vengeance@3200MHz, 256GB OCZ Vertex 4, 512GB OCZ Vector, 480GB OCZ Vector 150, 1TB+4TB Caviar Black WD HDD, Corsair 900D, Corsair AX1200i, Acer X34

vgbaron
Posts: 575
Joined: Fri Oct 15, 2010 8:38 pm

Re: v3.4.18 SLI major issue

Postby vgbaron » Thu Jan 19, 2017 2:23 am

considering that LM has never announced a specific timeframe for any release or fix, I wouldn't hold your breath.

We'll see it when it's ready.

Vic

Hakan
Posts: 5
Joined: Sat Feb 28, 2015 11:01 am

Re: v3.4.18 SLI major issue

Postby Hakan » Tue Jan 24, 2017 3:24 pm

Nvidia new driver 378.49 same problem persists :(

Fizzelle
Posts: 6
Joined: Tue Jan 24, 2017 4:54 pm

Re: v3.4.18 SLI major issue

Postby Fizzelle » Tue Jan 24, 2017 4:59 pm

Nvidia new driver 378.49 same problem persists :(

Yes confirmed for me too. Very disappointed with the delay this is taking.

Fix soon please LM.

Sabre57
Posts: 139
Joined: Thu Jan 23, 2014 12:45 am

Re: v3.4.18 SLI major issue

Postby Sabre57 » Tue Jan 24, 2017 5:59 pm

Beau mentioned that 2 things needed to be fixed. One by Nvidia and the other by LM. The driver release notes do not mention Prepar3d at all. So I suspect that they are still fixing/testing the solution. However, this is pure speculation on my part.

funkyaz77
Posts: 41
Joined: Wed Mar 26, 2014 9:07 am

Re: v3.4.18 SLI major issue

Postby funkyaz77 » Tue Jan 24, 2017 6:18 pm

Guys,

The issue as stated by Beau is on both sides so even if Nvidia fixed what they needed too it is still upto LM to introduce the fix which will solve the whole problem. The issue is most likely still being seen because we don't have the fix from LM side which hopefully will complete the cycle.

Blessings

Duncan

Sabre57
Posts: 139
Joined: Thu Jan 23, 2014 12:45 am

Re: v3.4.18 SLI major issue

Postby Sabre57 » Tue Jan 24, 2017 6:20 pm

Also, does anyone know if this impacts when you are using 2 GPUs not in SLI mode and using view groups?

vgbaron
Posts: 575
Joined: Fri Oct 15, 2010 8:38 pm

Re: v3.4.18 SLI major issue

Postby vgbaron » Tue Jan 24, 2017 10:12 pm

It only affects SLI usage.


Vic


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: No registered users and 9 guests