v3.4.18 SLI major issue

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
supersym
Posts: 44
Joined: Mon Oct 10, 2011 12:04 pm

Re: v3.4.18 SLI major issue

Postby supersym » Wed Jan 04, 2017 4:50 pm

We are a lot still waiting...
But Adams sayd they are looking at this

zap737
Posts: 58
Joined: Wed Apr 29, 2015 3:27 am

Re: v3.4.18 SLI major issue

Postby zap737 » Thu Jan 05, 2017 3:59 am

Just updated to V 3.4.18.19475 today and am on 375.70 drivers.
Two EVGA 980 GTX in SLI.
All working perfectly.
Asus Z 170-AR | Intel i7 6700 K @ 4.7 GHz | 2 x EVGA 980 SLI | 32 GB 3200 DDR4 |SM951 M.2 SSD | Windows 10 x64 | TIR 5 | TM Warthog H.O.T.A.S | 4K Monitor @ 30 Hz | Orbx Global | Orbx Vector | Orbx OpenLC NA, EU | FreeMeshX | VRS Superbug

supersym
Posts: 44
Joined: Mon Oct 10, 2011 12:04 pm

Re: v3.4.18 SLI major issue

Postby supersym » Thu Jan 05, 2017 9:02 am

amazing for you !
surprising ! I believed no one with SLI was ok

mpede
Posts: 2
Joined: Fri Dec 05, 2014 7:23 pm

Re: v3.4.18 SLI major issue

Postby mpede » Fri Jan 06, 2017 7:23 pm

Hello

Confirming also having problems using SLI with lastest hotfix

Morten

Ronharr
Posts: 24
Joined: Sat Feb 22, 2014 5:15 pm

Re: v3.4.18 SLI major issue

Postby Ronharr » Fri Jan 06, 2017 7:27 pm

Reverting to NVidia driver 375.50 did not clear the problem for me.
What I do notice with both the older and current drivers is that the FPS on the splash screen is over 40. It drops to 10 when the programme fully loads.
Ron

funkyaz77
Posts: 41
Joined: Wed Mar 26, 2014 9:07 am

Re: v3.4.18 SLI major issue

Postby funkyaz77 » Fri Jan 06, 2017 8:42 pm

Guys please read this article from NVIDIA they no longer want to support SLI

http://www.pcworld.com/article/3082708/ ... cards.html

LM cannot make NVIDIA change something that has already been decided. NVIDIA since the GEforce 10 Graphics cards no longer deem SLI needed.

Maybe we should stop giving LM a hard time.

Blessings

Duncan

supersym
Posts: 44
Joined: Mon Oct 10, 2011 12:04 pm

Re: v3.4.18 SLI major issue

Postby supersym » Sat Jan 07, 2017 7:18 am

No !
Subject is only 3 and 4 way SLI ;)

cyclope78
Posts: 6
Joined: Sat Sep 29, 2012 12:42 pm
Location: France

Re: v3.4.18 SLI major issue

Postby cyclope78 » Sat Jan 07, 2017 8:48 am

It does not work with Nvidia driver 375.70 and my 970 SLI

HOTexas
Posts: 2
Joined: Sat Jan 07, 2017 12:34 pm

Re: v3.4.18 SLI major issue

Postby HOTexas » Sat Jan 07, 2017 12:50 pm

Same issue here, everything was fine until the last updates.

SLI 980 TI

I uninstalled the Prepar3D client (latest was 3.4 with Hotfix 2) and re-installed version 3.35.
I always keep previous updates in case of any issues, but you can also find previous client installs
from the Prepar3D / Downloads / Legacy Client Downloads - page.
Everything is back to normal now, no flickering of the menus or graphics and no
low FPS. At least you can get back to normal flying until another patch comes out.

I am using NVidia drivers 376.48 which can be downloaded directly for the website, not
available from GeForce Experience

stevefocus
Posts: 56
Joined: Mon Oct 21, 2013 11:34 am

Re: v3.4.18 SLI major issue

Postby stevefocus » Sat Jan 07, 2017 1:29 pm

funkyaz77 wrote:Guys please read this article from NVIDIA they no longer want to support SLI

http://www.pcworld.com/article/3082708/ ... cards.html

LM cannot make NVIDIA change something that has already been decided. NVIDIA since the GEforce 10 Graphics cards no longer deem SLI needed.

Maybe we should stop giving LM a hard time.

Blessings

Duncan



Maybe you should read the article yourself before misinforming everyone. That is 3 and 4 way sli they are talking about.

SJT
Posts: 9
Joined: Sun Jan 27, 2013 6:06 pm

Re: v3.4.18 SLI major issue

Postby SJT » Sat Jan 07, 2017 3:28 pm

Same problem here. Rolling back to pre- Hotfix 2 resolved it for me

fullcoupe122
Posts: 3
Joined: Mon Nov 21, 2016 4:32 am

Re: v3.4.18 SLI major issue

Postby fullcoupe122 » Sun Jan 08, 2017 5:00 am

Same issue here.

2x GTX 680s, on latest NVIDIA driver 376.33.

nemo06
Posts: 350
Joined: Sun Mar 25, 2012 1:10 pm

Re: v3.4.18 SLI major issue

Postby nemo06 » Mon Jan 09, 2017 11:47 am

Still no solution or fix?

Hakan
Posts: 5
Joined: Sat Feb 28, 2015 11:01 am

Re: v3.4.18 SLI major issue

Postby Hakan » Mon Jan 09, 2017 2:09 pm

Same problem
2x GTX 1080 NVIDIA driver 376.33.

Martyson
Posts: 2887
Joined: Sun Mar 25, 2012 11:08 am

Re: v3.4.18 SLI major issue

Postby Martyson » Mon Jan 09, 2017 2:51 pm

nemo06 wrote:Still no solution or fix?


LM said (Dec24 ? 2016) they were looking into it.

Now we are just into the new year (after holidays for all).
Best Regards,
Vaughan Martell (KDTW)


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: Kevin Farnell and 12 guests