Way to make v3 scenarios compatible w/ v2?

Discussion related to Mission design and creation.
tresendiz
Posts: 3
Joined: Tue Jun 21, 2016 12:17 am

Way to make v3 scenarios compatible w/ v2?

Postby tresendiz » Tue Jun 28, 2016 4:42 pm

Hi, just wondering if anyone knows a way to make P3D version 3 scenarios compatible with P3D version 2.

Thanks for your time.

Tony

Mike LM
Posts: 1344
Joined: Mon Jul 20, 2015 5:26 pm

Re: Way to make v3 scenarios compatible w/ v2?

Postby Mike LM » Wed Jul 06, 2016 3:11 pm

Tony -

Assuming that you don't have anything in the scenario that has been added post-v2, then what you're suggesting should work. If you're experiencing errors with a specific scenario, I'd suggest going through it again to confirm that nothing added post-v2 is included in the scenario.

- Mike
Prepar3D® Software Engineer


Return to “Scenario Development (SimDirector) Questions”

Who is online

Users browsing this forum: No registered users and 25 guests