Page 1 of 1

Posted: Mon Dec 02, 2013 2:30 pm
by djlm
Hi,



Is the "NoShadow" option not being interpreted by Prepar3d v2?



I have tested checking in the materials settings as well as using the NoShadow entry in the XML placement file.



This is important for ground polygons using P3D v2's new Z-Bias material setting, which enables us to create ground poly using the new SDK, without having to resort to FS2002 asm editing.



The SDK document even suggests ticking the NoShadow however this doesn't appear to have any effect, a shadow is rendered either way.



Best Regards,



Leandro Machado


Posted: Mon Dec 02, 2013 4:38 pm
by Max Perry
In the display settings for lighting in the Prepar3D UI, there is an option to respect the no shadow material setting.

Posted: Mon Dec 02, 2013 5:15 pm
by djlm
Hi Max,



That's fantastic. Did the trick.



Best Regards,



Leandro Machado