Backward compatibility with FS2004 mdl?

Discussion related to terrain/scenery design.
LHSimulations
Posts: 12
Joined: Sat Oct 19, 2013 7:39 pm

Postby LHSimulations » Tue Dec 30, 2014 12:49 pm

Hi Guys!

I can not find any topic with this, if there is one already please forgive me.

Do I see right that P3D current and recent versions do not support FS2004 mdl's anymore? As far as I remember it worked find in 1.4 but maybe in the initial release of 2.0 as well.

Customers are claiming due to missing objects.

FS2004 SDK was used at objects which must had some condition before render,

Thanks!

Return to “Scenery Development Questions”

Who is online

Users browsing this forum: No registered users and 12 guests