[P3D V2.4] Few issues delaying development

Discussion related to terrain/scenery design.
Russell Linn
Posts: 3
Joined: Sun Nov 02, 2014 8:48 am

Postby Russell Linn » Fri Nov 14, 2014 4:27 am

Hey everyone!

After a search of the forum, I'm still not entirely sure that these issues are known about by LM. I'll try and explain myself as best as possible, but please don't hesitate to ask for more info if needed.

#1. Alphas with the following material settings are being sorted under the GP:

Set Default Transparent (Source Blend: SrcAlpha, Destination Blend: InvSrcAlpha)
Z-Test Alpha
Alpha Test Level: 53
Alpha Test Mode: GreaterEqual

These are the main settings I am using for modelled grass and provide the best results. They work perfectly in FSX, without any sorting issues. I've tried using "Default Opaque" but even though they're sorted correctly, the result is far too rough and blocky alpha texture. I have also tried using "Z-Write Alpha", but the result is a blurry alpha that is hard to see.

The GP is created using P3D V2's native method. This means that the GP is exported using Z-Bias (-1, -2, -3 and so on) for layering.

#2. There is a rather large PR shift for high altitude airports. I am currently developing 3 airports, 2 of which are "KBLU - Blue Canyon" and "2O1 - Gansner Airfield". Because these airports are at such a high altitude, I not only have to deal with a 5 meter batched model shift, but also the PR shifting by around 10 meters in P3D V2 only. If this could be looked at by LM I would be incredibly greateful. I'm aware that I'm not the only one suffering with this issue: http://www.fsdeveloper.com/forum/threads/ground-poly-shift.429902/

I apologize if these issues are already known about. We're closer to a release date so I'm kinda panicking with these issues that I don't know how to resolve without some kinda scary hacky technique! :)

- Russ

Return to “Scenery Development Questions”

Who is online

Users browsing this forum: No registered users and 13 guests