Page 1 of 1

Posted: Sun May 27, 2012 8:55 am
by aguiar
Hi Francisco,

I have Tongass Fjords X installed in P3D with help of the "FSX -Registry-Repair-Tool" (can be provided if needed). You need to place a copy of FSX.exe, temporarily, in Prepar3D directory. Then execute the "Registry-Repair-Tool", pointing it to the "new" location of FSX.exe, i.e. to the Prepar3D directory. Execute then Tongass Fjords installer and all files will go to Prepar3D. You need to add the scenery manually to the scenery library. Besides Tongass Fjords X, I have added Return To Misty Moorings (RTMM) scenery, which works as well as in FSX

Bruno

Posted: Thu May 31, 2012 3:21 pm
by Tatankamani
Hi Francisco,

I have Tongass Fjords X installed in P3D with help of the "FSX -Registry-Repair-Tool" (can be provided if needed). You need to place a copy of FSX.exe, temporarily, in Prepar3D directory. Then execute the "Registry-Repair-Tool", pointing it to the "new" location of FSX.exe, i.e. to the Prepar3D directory. Execute then Tongass Fjords installer and all files will go to Prepar3D. You need to add the scenery manually to the scenery library. Besides Tongass Fjords X, I have added Return To Misty Moorings (RTMM) scenery, which works as well as in FSX

Bruno

Posted: Thu Jan 02, 2014 1:42 pm
by jdlinn
Bruno ... can you give us a step by step procedure for adding Tongass and RTMM scenery that we could post on the RTMM site for people. (Doug Linn here, RTMM Webmaster). I put fsx.exe in the P3D root, and ran the TongassX installer ... FSADDON showed up fine. I try to add things to the World/Scenery/add area ... it looks like it adds, but nothing shows up in the scenery cfg file. I'm guessing I need that Registry repair Tool? Thank you! You can email it to contact@mistymoorings.com and I'll put it up for folks.



Doug

Posted: Thu Jan 02, 2014 2:08 pm
by Saul
Hi Doug,



There is the migration tool that can do this for you and they have a forum discussion on which addons work or not.

http://www.flightsim.ee/products/migration-tool If you buy it you should read the documentation before using it.



There are numerous problems at the moment with backwards compatibility. LM are working to improve this but we need to wait for the update before installing most scenery.

http://www.prepar3d.com/forum-5/?mingleforumaction=viewtopic&t=4373



If you notice the date of the conversation above. They are talking about P3D v1.4 where all FSX scenery was compatible.

Now we're into P3Dv2 where currently only a few publications function correctly. Hopefully the backwards compatibility will be resolved soon.



Regards,

Saul.