Cloud Coverage Density

Discussion related to terrain/scenery design.
DJSean
Posts: 5
Joined: Wed Jan 04, 2012 7:28 am

Postby DJSean » Thu Jan 05, 2012 9:13 pm



Hi All,



After doing a few tests with certain items and porting a lot of Addons in, I found that during the day I could have the Cloud Coverage Density Slider at Max (Believe thats 10 in the .cfg) and see the results however at night it would reset to Low (5 in .cfg) and even with manually setting it through the GUI and moving the bar back across, it would ignore it and when you go into the Options > Weather it was back on Low.



Resetting Prepar3d and having it set to Day time is the only way to Correct it.



Could I be doing/missing something?



Cheers

Sean
Sean | Virgin Aust | i7 7700K @ 5.2Ghz | Asus ROG Maximus IX | G.Skill RIPJAWS 32GB DDR4 3200MHZ | Asus STRIX-GTX1080 | 2 x Samsung 850 EVO SSD RAID 0 | Corsair HX1000i  | Win 10 64bit | Youtube - [url]https://www.youtube.com/channel/UCkTxeZd0zzuahrEnCCG2IZQ[/url]

DJSean
Posts: 5
Joined: Wed Jan 04, 2012 7:28 am

Postby DJSean » Fri Jan 06, 2012 7:45 am

Found a thread discussing issue, relates to AI, which has to be all set to 0 for the Cloud Density Coverage slider to stay at a specified setting.



Cheers

Sean
Sean | Virgin Aust | i7 7700K @ 5.2Ghz | Asus ROG Maximus IX | G.Skill RIPJAWS 32GB DDR4 3200MHZ | Asus STRIX-GTX1080 | 2 x Samsung 850 EVO SSD RAID 0 | Corsair HX1000i  | Win 10 64bit | Youtube - [url]https://www.youtube.com/channel/UCkTxeZd0zzuahrEnCCG2IZQ[/url]


Return to “Scenery Development Questions”

Who is online

Users browsing this forum: No registered users and 17 guests