3DSMAX Plugins problems SDK 1.0 & 1.1

Discussion related to terrain/scenery design.
SkySoft
Posts: 18
Joined: Thu Mar 10, 2011 3:39 pm

Postby SkySoft » Sun Jun 26, 2011 7:20 am

Hi,

I'm quite new in the use of modeling tools.

But I've already a problem implementing the plugins delivered with the SDK in the 3DS Max. I tried all the 3DS Max version which have available plugins in the SDK and every times the same problem (of course I followed the SDK steps...).

The errors are the following:

1°)"MaxScript: If you want to work with the Aces toolset, you need to point a path to the pugins directory. That should be C:\Program Files\Microsoft ESP\1.0\SDK\Environment Kit\Modeling SDK\3DSM7\Plugins,or wherever you have chosen to install your ESP SDK." (Of course my plugins are in the lockheed martin\Prepar3d SDK directory.... But even by creating the requested folder and copying the folders, it doesn't change anything)

2°)"MaxScript: Either the MaxXML or the MaxUtils plugin canot be found. Please put those plugins into a folder along with the modeldef.xml file and assign a plugin path to that folder."

3°)Then I have 4 times the same error: "MAXScript Auto=load Script Error

--No ""+"" function for undefined"



After that, 4 windows are available: Create and Export Clouds, Deluxe UV Tools, LOD and Export Tools(which is completely empty) and Setup Wheels Tools.

Those windows doesn't match with the SDK information and I can't use the options below the tab "Aces tools", it says "this tool is currently not supported. And the Aces Documentation is not available....



If you could help me, I've been trying to solve that since a month....



Tks

Adam Breed
Lockheed Martin
Posts: 1385
Joined: Mon Sep 20, 2010 6:17 pm

Postby Adam Breed » Mon Jun 27, 2011 8:26 am

Update 3ds Max tools have been posted in the Community Downloads section. More updates are coming... check this thread for more information: http://www.prepar3d.com/forum-5/?mingleforumaction=viewtopic&t=303.0
Prepar3D® Engineering Project Manager

SkySoft
Posts: 18
Joined: Thu Mar 10, 2011 3:39 pm

Postby SkySoft » Wed Jun 29, 2011 12:35 pm

Tks a lot,



Will try that way.


SkySoft
Posts: 18
Joined: Thu Mar 10, 2011 3:39 pm

Postby SkySoft » Sun Jul 03, 2011 8:42 am

Hi,

I couldn't make it work for the 3DS Max Design 2009 which was my version,

I had no errors at the start-up but one's I wanted to use the aces tools, it said: This this tool is currantly not supported.



BUT it's not a problem for me anymore because I got the 2011 version and it's working just fine (I mean, no error, but I still have to see if I can use it with actual objects)



Anyway tks a lot for your help.



Skysoft


Legacy Support
Posts: 474
Joined: Mon Aug 16, 2010 7:22 pm

Postby Legacy Support » Sun Jul 03, 2011 11:54 am

Please go to the following topic:



http://www.prepar3d.com/forum-5/?mingleforumaction=viewtopic&t=303



This topic is now closed as the forum topic above is the main thread for the new 3DS Max plugin beta.


Return to “Scenery Development Questions”

Who is online

Users browsing this forum: No registered users and 21 guests