Page 1 of 1

Long Loading times !

Posted: Sat May 25, 2019 2:04 pm
by mikee
Hello ,

I am running Prepar3DV4.5 ( plus hotfix ) and everything was Smooth up to Now with no problems ! Today I tried to load a flight and choose a different Aircraft from my Selection favourite list !

It took approximately 2 min. for the aircraft to load !!! Then I tried to choose a different aircraft and still the same long loading time !! I then exit flight sim. and start it again , choosing a different flight with a different plane ! It took again 2 min. to load the aircraft !

Any Idea what is going on ? I never had such an issue before the hotfix or with any other versions of Prepar3d !

Image

Image

Re: Long Loading times !

Posted: Mon May 27, 2019 6:02 pm
by LightningP38
Has there been some discreet update on your OS or something like that? You could check whether there's a process running in the background while you're playing as well; sometimes, games and other software like to download updates without telling the user first, which results in a catastrophic drop of performance from your computer without any way to guess where it comes from as long as you don't check what's running in the background.

Re: Long Loading times !

Posted: Tue May 28, 2019 6:53 am
by mikee
Hello and thanks for you reply !

I have a feeling that my issue was caused by the use of PTA ! Today I deleted my Shaders and they were recompiled on the next run of P3D . ( I am Also Using Rex Environment Force ) maybe those two were in conflict with each Other !
I checked my loading time and the problem was still there … long loading times !
I then Installed a couple of Planes , and all of a sudden the loading issue was gone and loading times were back to normal (2 sec.)
I have No Idea what happened and why I had such a weird issue !

Thanks again ,
Mike