Search found 13 matches

by maucinti
Sun Sep 15, 2019 9:24 am
Forum: Prepar3D Client Application Questions
Topic: Rebuild scenery...
Replies: 4
Views: 1821

Re: Rebuild scenery...

Do you have Orbx scenery? If yes, then you may have the library insertion incorrectly selected.
Thank you for response.
Yes, I have some Orbx scenery, but what do you mean with "incorrectly selected" ?
Maurizio
by maucinti
Sat Sep 14, 2019 1:27 pm
Forum: Prepar3D Client Application Questions
Topic: Rebuild scenery...
Replies: 4
Views: 1821

Rebuild scenery...

Hi, surely this is a issue already discussed before... EVERYTIME I start P3D v4.5 I get pop-up stating that it 's rebuilding the scenery database , even if I haven't installed any new scenery meanwhile.
What's the reason for that ?

maurizio
by maucinti
Wed Jan 09, 2019 12:40 am
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] How change installation HDD ?
Replies: 5
Views: 1764

Re: How change installation HDD ?

The processo to clone SSD on new bigger SSD was OK!
I got it using Acronis True Image and it was an easy and safe procedure.
Thanks.
Maurizio
by maucinti
Fri Jan 04, 2019 1:13 am
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] How change installation HDD ?
Replies: 5
Views: 1764

[RESOLVED] How change installation HDD ?

My SSD where I installed P3D v4 is almost full (150 GB) and I need to move to another, bigger, SSD.
I wonder wich is the best method (if one exists) : completely uninstall/reinstall on new disk ?
Or maybe just copy old disk on new one ?
Or ...what?
Thanks for advice.
Maurizio
by maucinti
Sun Dec 09, 2018 6:08 pm
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] 4.4 does not start, but icon is on app bar....
Replies: 9
Views: 2907

Re: 4.4 does not start, but icon is on app bar....

Got it! following an advice from a friendly user in Prosim737 forum, I went to a solution. The problem was generated by the resolution of projected screen in my home-cockpit. I had to change original resolution 5760x1080 and ....voilĂ , P3D started with the activation window, then all ran smoothly, a...
by maucinti
Sun Dec 09, 2018 1:11 pm
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] 4.4 does not start, but icon is on app bar....
Replies: 9
Views: 2907

Re: 4.4 does not start, but icon is on app bar....

Hello Maurizio Do you use the 3rd party Add On "ReShade" ? --- Also please have a look in the Windows Event Viewer , Do you see any recent reports here ? Let us know how you get on Elaine, No, I don't know "Reshade" and don't see any intersting report in Event Viewer : actually, I can't say it's "e...
by maucinti
Sat Dec 08, 2018 8:11 pm
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] 4.4 does not start, but icon is on app bar....
Replies: 9
Views: 2907

Re: 4.4 does not start, but icon is on app bar....

Elaine, Thank you for your kind response. I passed ALL the steps reported in the posts, but nightmare goes on.... One thing I noticed : unistalling/reinstalling the client (another time!) I don't see the window asking if de-activate or not P3D. Why that ? Visuals, Net Framework,Direct-X, Core XML, e...
by maucinti
Fri Dec 07, 2018 4:51 pm
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] 4.4 does not start, but icon is on app bar....
Replies: 9
Views: 2907

Re: 4.4 does not start, but icon is on app bar....

Hey maucinti, The first thing you should try is going through our general debugging steps. This will help us narrow down the issue by eliminating add-ons and generated files as the possible causes for this. You can find them here: https://www.prepar3d.com/forum/viewtopic.php?f=6312&t=123246 Let us ...
by maucinti
Thu Dec 06, 2018 8:04 pm
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] 4.4 does not start, but icon is on app bar....
Replies: 9
Views: 2907

[RESOLVED] 4.4 does not start, but icon is on app bar....

Just installed Client 4.4 following all usual directions, but it doesn't start. The initial window momentarily pops up on the screen, but then it suddenly disappears and nothing runs. The P3D icon in on the lower bar, as if it's running ... Obviuosly : Net.4.7.2 is installed on a updated Win10, and ...
by maucinti
Wed Mar 28, 2018 8:06 pm
Forum: Prepar3D Client Application Questions
Topic: SLEW ?
Replies: 4
Views: 2761

Re: SLEW ?

Thank you all for infos and tips.
I'm using v4.2 and had never seen this issue before in previous versions.
Anyway, I'll try your advices and report ....

Maurizio
by maucinti
Sun Mar 25, 2018 5:42 pm
Forum: Prepar3D Client Application Questions
Topic: SLEW ?
Replies: 4
Views: 2761

SLEW ?

I don't know if this issue has been already discussed, but when clicking Y to switch to slew mode the aircraft suddenly start turning around fast and so positioning it is almost impossible.
Anyone else noticed that ?

Maurizio
by maucinti
Tue Dec 29, 2015 3:33 pm
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] Sim crashes after installing client/content v3.1
Replies: 2
Views: 861

Re: Sim crashes after installing client/content v3.1

Just for curiosity...: are you flying a aircraft or sailing a boat ?

Maurizio
by maucinti
Sat Nov 07, 2015 1:59 pm
Forum: Prepar3D Client Application Questions
Topic: Black-Out Desktop isn't working in V3
Replies: 15
Views: 4738

Re: Black-Out Desktop isn't working in V3

+1

Nobody knows the answer ?

Maurizio

Go to advanced search