Search found 1135 matches

by WarpD
Fri Apr 19, 2019 8:50 pm
Forum: Other Support Questions
Topic: Most VORs and ADFs won´t be recignized by the plane anymore. But why?
Replies: 5
Views: 55

Re: Most VORs and ADFs won´t be recignized by the plane anymore. But why?

MUN is a high altitude VOR/DME that would not be detected at low altitudes, especially on the runway surface.

MIQ is at 426.5 according to sim data and the chart only shows 426.
by WarpD
Thu Apr 18, 2019 4:48 pm
Forum: Other Support Questions
Topic: Problems with F-22 rudder control at high speeds
Replies: 1
Views: 63

Re: Problems with F-22 rudder control at high speeds

All control surfaces lose effectiveness at higher airspeeds. It is essentially a modified bell curve with regards to surface effectiveness. The F22's rudder is behaving correctly.
by WarpD
Sun Apr 14, 2019 12:29 am
Forum: Prepar3D Client Application Questions
Topic: Corrupt Menu
Replies: 5
Views: 255

Re: Corrupt Menu

Looks like anaglyph 3D to me. The old red/blue glasses method of doing 3D.
by WarpD
Sun Apr 07, 2019 1:21 am
Forum: Other Support Questions
Topic: Max altitude/speed in Prepar3D v4
Replies: 2
Views: 273

Re: Max altitude/speed in Prepar3D v4

I believe the altitude limit is around 100 million feet. This is certainly high enough to support orbital dynamics. However, you would have to create a custom flight/physics engine to achieve shuttle behavior.
by WarpD
Tue Apr 02, 2019 8:24 pm
Forum: Other Support Questions
Topic: DME panel not working
Replies: 52
Views: 1766

Re: DME panel not working

There is a folder of fonts in the base Prepar3D folder. Check to ensure they've been installed to the OS.
by WarpD
Mon Apr 01, 2019 11:52 pm
Forum: Other Support Questions
Topic: DME panel not working
Replies: 52
Views: 1766

Re: DME panel not working

I will state it again. If after a fresh install you have the ability to load the AC11... then you are not using a clean install. Rename the folder "Prepar3D v4 Add-ons" in your "Documents" folder before starting Prepar3D. I believe you have addons still installed.
by WarpD
Mon Apr 01, 2019 6:32 pm
Forum: Other Support Questions
Topic: DME panel not working
Replies: 52
Views: 1766

Re: DME panel not working

There is no AC 11 Commander in Prepar3D v4. That is not a default aircraft. The fact that you are loading said aircraft in a new install tells me you have several addons installed on your system already that Prepar3D v4 is seeing.
by WarpD
Sun Mar 31, 2019 8:47 pm
Forum: Other Support Questions
Topic: DME panel not working
Replies: 52
Views: 1766

Re: DME panel not working

Let's get back to basics....

Did you replace the default flight with one of your own? Both the manifold pressure and the prop RPMs are not correct for sitting idle on the ground.
by WarpD
Sun Mar 31, 2019 2:30 pm
Forum: Prepar3D Client Application Questions
Topic: Error message
Replies: 4
Views: 296

Re: Error message

Bonjour, After installing Client, Content and Scenery from P3Dv4.3 to P3DV4.4 I got this error message https://www.noelshack.com/2019-13-6-1553960344-2019-03-30-13-06-03-57.jpg and P3D starts , but without image That's an error message from an addon. This thread has all the answsers: https://prepar...
by WarpD
Sun Mar 31, 2019 3:51 am
Forum: Prepar3D Client Application Questions
Topic: Quickest way of turning hyperthreading on/off
Replies: 7
Views: 1047

Re: Quickest way of turning hyperthreading on/off

While that may appear to be due to HT... it's actually due to OS CPU scheduling for IO operations and bandwidth. The OS is going to try to split the IO process across the core and the hyperthread to try to get better performance. I am willing to bet that at the speed you're "flying" the IO process e...
by WarpD
Fri Mar 29, 2019 1:31 pm
Forum: Other Support Questions
Topic: DME panel not working
Replies: 52
Views: 1766

Re: DME panel not working

What default aircraft have you seen this behavior in?
by WarpD
Thu Mar 28, 2019 12:54 pm
Forum: Prepar3D Professional Plus Client Application Questions
Topic: Trying to find simulation for autostart
Replies: 3
Views: 1010

Re: Trying to find simulation for autostart

Don't they all have to be same versions?
by WarpD
Sun Mar 17, 2019 4:49 am
Forum: Miscellaneous
Topic: Flying Glitches and Tics
Replies: 2
Views: 358

Re: Flying Glitches and Tics

I have never seen this behavior. I would suspect you are experiencing unintended control input. Perhaps a spike of movement on the elevator axis.
by WarpD
Thu Mar 14, 2019 12:07 pm
Forum: Other Support Questions
Topic: Altitude Guage
Replies: 4
Views: 518

Re: Altitude Guage

The sim's altitude setting can not be set at less than a 10 foot increment. It just is't possible. However, the value of 164 is approximately 50 feet if you assume the 164 is in meters. Might want to look into settings regarding what units are being used by both the sim and the addon aircraft.
by WarpD
Wed Mar 13, 2019 12:23 pm
Forum: Hardware Specific Questions
Topic: AMD or Intel
Replies: 3
Views: 654

Re: AMD or Intel

All I can offer is that I have an i7 system with an nVidia graphics card and I've never seen this issue myself.

Go to advanced search