Search found 565 matches

by vgbaron
Thu Jan 12, 2017 4:46 pm
Forum: Prepar3D Client Application Questions
Topic: NVIDIA 376.33 still cause FX to flicker when in SLI performance mode
Replies: 29
Views: 1127

Re: NVIDIA 376.33 still cause FX to flicker when in SLI performance mode

Mike - he posted a link to the profile so one could download it. zap737 - I'm pretty sure that whatever you did in the NVI profile made a difference. If I understand Beau correctly, there is/was a flaw in the P3D code that broke SLI ( in standard installs). Hence his comment that you probably didn't...
by vgbaron
Wed Jan 11, 2017 10:44 pm
Forum: Prepar3D Client Application Questions
Topic: v3.4.18 SLI major issue
Replies: 49
Views: 2373

Re: v3.4.18 SLI major issue

Not only do we appreciate the fact that LM listens to our issues, probably the most important fact is that you communicate when there is something to be said.

Thanx!

Vic
by vgbaron
Tue Jan 10, 2017 10:36 pm
Forum: Prepar3D Client Application Questions
Topic: NVIDIA 376.33 still cause FX to flicker when in SLI performance mode
Replies: 29
Views: 1127

Re: NVIDIA 376.33 still cause FX to flicker when in SLI performance mode

373.06 with P3D v3.4.14.18870 work for me. All later drivers exhibit flashing.

with P3D v3.4.18.19475 it makes no difference - they ALL flash in SLI mode.

Vic

3770 @ 4.7 16G ram - 2 x EVGA GTX1070 in SLI - W10 Pro Anniversary edition
by vgbaron
Wed Dec 28, 2016 11:06 pm
Forum: Prepar3D Client Application Questions
Topic: P3D V3 running in background at startup
Replies: 7
Views: 240

Re: P3D V3 running in background at startup

IIRC in the Prepar3d.cfg file you should have:

ShowOpeningScreen=1


Vic
by vgbaron
Sat Dec 24, 2016 4:49 pm
Forum: Prepar3D Client Application Questions
Topic: v3.4.18 SLI major issue
Replies: 49
Views: 2373

Re: v3.4.18 SLI major issue

That's all we can ask Adam.

Thanx and a Merry Christmas to all the P3D team!

Vic
by vgbaron
Thu Dec 22, 2016 5:36 pm
Forum: Prepar3D Client Application Questions
Topic: v3.4.18 SLI major issue
Replies: 49
Views: 2373

Re: v3.4.18 SLI major issue

@thundercat - you can roll back *IF* you kept a copy of the prior version. @boaz - my symptoms exactly including the occasional hand at 100%. @Beau - yes, there has been and still is an issue with the driver and SLI but prior to this update we could at least roll back to an earlier driver and use SL...
by vgbaron
Thu Dec 22, 2016 4:08 am
Forum: Prepar3D Client Application Questions
Topic: v3.4.18 SLI major issue
Replies: 49
Views: 2373

Re: v3.4.18 SLI major issue

Beau - tried the cfg edit you posted. Had no effect. NONE of the drivers work in SLI now.


Vic
by vgbaron
Wed Dec 21, 2016 4:56 pm
Forum: Prepar3D Client Application Questions
Topic: v3.4.18 SLI major issue
Replies: 49
Views: 2373

Re: v3.4.18 SLI major issue

Beau - it's not just the LATEST driver. My old 372.80 driver was working but none of the later drivers were. After the update, my 372.80 is now flashing along with all subsequent versions.

Vic
by vgbaron
Wed Dec 21, 2016 4:38 am
Forum: Prepar3D Client Application Questions
Topic: v3.4.18 SLI major issue
Replies: 49
Views: 2373

Re: v3.4.18 SLI major issue

Andy - I have the exact same issue. I was using 372.80 just fine in SLI and the update gave me the flickering menus, text and the choppy single digit FPS. So far haven't found a driver that works!

Vic
by vgbaron
Mon Dec 19, 2016 1:20 am
Forum: Prepar3D Installation and Installer Questions
Topic: Reinstall Windows effect on P3D
Replies: 1
Views: 105

Reinstall Windows effect on P3D

Using Academic version. I think I know the answer to this but need some clarification - Currently my W10 install is on drive C and my P3D install is on drive F. I’m having an issue with NET Framework and one of my solutions would be to refresh/reinstall Windows 10. Now, I realize this will wipe out ...
by vgbaron
Sat Oct 01, 2016 4:13 pm
Forum: Prepar3D Client Application Questions
Topic: Loosing speed at High alt
Replies: 37
Views: 940

Re: Loosing speed at High alt

Look up the difference between IAS and TAS. The drop in IAS is normal. The gauge measures the speed the air is passing over the gauge. At higher altitudes the air density is lower so you get lower speed indicated.


Vic
by vgbaron
Fri Sep 23, 2016 9:52 pm
Forum: Prepar3D Client Application Questions
Topic: What to do to have good looking cloud cover?
Replies: 7
Views: 501

Re: What to do to have good looking cloud cover?

We worked a lot on that issue in beta - it's not perfect but it's a far sight better than it was.


Vic
by vgbaron
Fri Sep 23, 2016 9:45 pm
Forum: Prepar3D Client Application Questions
Topic: What to do to have good looking cloud cover?
Replies: 7
Views: 501

Re: What to do to have good looking cloud cover?

OI'm guessing that that screen cap is from the northern latitudes. The vertical clouds at those areras is a fault with both FSX and P3D. AS16/ASCA *has* corrected that issue. ASN has not. Now, if you're seeing those clouds in middle and southern latitudes, something is not right. FWIW, the ASCA grap...
by vgbaron
Sat Sep 17, 2016 1:22 am
Forum: Miscellaneous
Topic: Question re view groups
Replies: 3
Views: 363

Re: Question re view groups

Thanx Mark, that's what I expected but wasn't completely sure. I was able to get the views to work across the three monitors and a quick test of TrackIR moved all three. The performance hit with this setup is the killer, especially with the 4K monitor. I'll have to put this on hold for a bit. Had th...

Go to advanced search