Search found 622 matches

by vgbaron
Fri Dec 15, 2017 8:39 pm
Forum: Prepar3D Client Application Questions
Topic: Confusion about High Resolution Terrain textures setting
Replies: 7
Views: 343

Re: Confusion about High Resolution Terrain textures setting

Hopefully he'll catch this thread and clarify!

Vic
by vgbaron
Fri Dec 15, 2017 5:22 pm
Forum: Prepar3D Client Application Questions
Topic: Confusion about High Resolution Terrain textures setting
Replies: 7
Views: 343

Re: Confusion about High Resolution Terrain textures setting

I agree that it is confusing Bert but the way I understand Beau's post where he says "using HighResolution Textures in combination with T_S_E means that the High Res Textures is sort of a modifier. TSE=8 TSE=8 + HRT TSE=9 TSE=9+HRT TSE=10 TSE=10+HRT To me, in combination with means added to. If HRT ...
by vgbaron
Tue Dec 12, 2017 5:13 pm
Forum: Prepar3D Client Application Questions
Topic: Horrible wet ground textures with low visibility!
Replies: 9
Views: 247

Re: Horrible wet ground textures with low visibility!

I have NEVER seen anything like the OP image and I mainly fly in rainy weather and fog. I suspect it's an issue with the individual airports/developer rather than LM.

Vic
by vgbaron
Thu Dec 07, 2017 11:00 pm
Forum: Prepar3D Client Application Questions
Topic: P3D4 autostart
Replies: 7
Views: 206

Re: P3D4 autostart

As far as P#D is concerned, just be SURE it has ended before you exit Windows. Even after the P3D window closes and the icon disappears from the taskbar, if you open task manager you'll see that Prepar3d.exe process is still active. *sometimes* it will close in about 5 seconds, other times it must b...
by vgbaron
Thu Dec 07, 2017 4:55 pm
Forum: Prepar3D Client Application Questions
Topic: P3D4 autostart
Replies: 7
Views: 206

Re: P3D4 autostart

If P3d doesn't shut down correctly Windows (now) will autostart it on next reboot. I'm guessing either P3D showed you an error or you didn't wait for it to completely unload before shutting down your system. Unfortunately, I haven't found the setting that will disable this "feature". I believe there...
by vgbaron
Wed Nov 01, 2017 2:24 am
Forum: Prepar3D Client Application Questions
Topic: XML-Method clarifications
Replies: 8
Views: 435

Re: XML-Method clarifications

Thanks both, so it's like it has ever been. And apparently layers from scenery.cfg and add-on.cfg correspond, as in, their layers work "together". But my questions pertain mainly to components. Let's take effects as an example. If addon\scenery\file requests an effect, will it first look in the loc...
by vgbaron
Tue Oct 31, 2017 6:04 pm
Forum: Prepar3D Client Application Questions
Topic: XML-Method clarifications
Replies: 8
Views: 435

Re: XML-Method clarifications

I understand it as follows with respect to priority: Scenery - since you can specify a layer when adding scenery via XML - you control the priority. as far as components, effects, sounds, gauges the XML files take priority over default which is not an issue UNLESS the addon file is the same name as ...
by vgbaron
Sat Sep 30, 2017 3:06 pm
Forum: Prepar3D Client Application Questions
Topic: GPWS toggle
Replies: 3
Views: 370

Re: GPWS toggle

I'm pretty sure the TAB key cannot be used in a programmable key assignment like that. The TAB key has it's own function which will take precedence when you first press it. Like trying to use a sequence of ENTER +P. The second you press ENTER you're done.

Vic
by vgbaron
Tue Sep 12, 2017 9:43 pm
Forum: Prepar3D Client Application Questions
Topic: Do custom LOD values work ?
Replies: 4
Views: 466

Re: Do custom LOD values work ?

Rob -

What is the MAX LOD the system will accept? I'm thinking about those who claim hey set it to 9 or 10 by editing the CFG file. Does the system currently adjust these to the nearest valid value?

Thanx,

Vic
by vgbaron
Mon Sep 11, 2017 11:05 pm
Forum: Prepar3D Client Application Questions
Topic: P3Dv4 Autogen and memory problems
Replies: 5
Views: 505

Re: P3Dv4 Autogen and memory problems

looks more like what you have observed is more related to add ons than basic P3D. I don't notice what you mention either.
Try removing your add ons and see if the problem continues.

Vic
by vgbaron
Thu Sep 07, 2017 8:44 pm
Forum: Prepar3D Client Application Questions
Topic: I can't get taking off - v3 A321
Replies: 12
Views: 681

Re: I can't get taking off

Before you try a complex aircraft - can you take off and fly one of the simple defaults, like the Beech Baron or the Mooney Bravo? From your description, which could be in the translation, it's difficult to tell if you have a controller problem or you just do not know how to fly. No insult intended....
by vgbaron
Thu Aug 31, 2017 4:23 pm
Forum: Prepar3D Client Application Questions
Topic: FSUIPC not appearing in Addons Menu in v3.4.2
Replies: 16
Views: 1203

Re: FSUIPC not appearing in Addons Menu in v3.4.2

The INI file is NOT there until you run P3D after installing FSUIPC. After running P3D after the FSUIPC module, you should have two additional files - FSUIPC.INI and FSUIPC.LOG - note - this is NOT the install log. Just to verify - you ARE doing an UNINSTALL and reinstall of P3D - not a delete and r...
by vgbaron
Thu Aug 31, 2017 2:44 am
Forum: Prepar3D Client Application Questions
Topic: FSUIPC not appearing in Addons Menu in v3.4.2
Replies: 16
Views: 1203

Re: FSUIPC not appearing in Addons Menu in v3.4.2

The ini file is a plain text file created when you run FSUIPC. It is not a hidden file. Are tyhere any messages in the event viewer when you run P3D? Your folders are set up so that the P3D.exe file is in D:\ correct? Not D:\P3D3 or something like that. The program should run and create the ini file...
by vgbaron
Wed Aug 30, 2017 2:21 am
Forum: Prepar3D Client Application Questions
Topic: FSUIPC not appearing in Addons Menu in v3.4.2
Replies: 16
Views: 1203

Re: FSUIPC not appearing in Addons Menu in v3.4.2

All you need to do with FSUIPC is delete everything related to it in the Modules folder. You might want to copy your fsuipc.ini file before deleting in case you have any custom settings.

Reinstall FSUIPC - if you have the same issue

Reinstall the P3D CLIENT only and see if that helps.

Vic

Go to advanced search