Search found 1327 matches

by Beau Hollis
Fri Jun 09, 2017 3:49 am
Forum: SimConnect Interface Questions
Topic: SimConnect_RequestCameraRelative6DOF
Replies: 2
Views: 131

Re: SimConnect_RequestCameraRelative6DOF

Are you doing this over the network? If not, I would suggest you look into the window and camera plugin interfaces in the PDK. You'll be building a dll which directly links into Prepar3D and your plugin gets a callback right before and after the camera updates, which allows you to get/set/override p...
by Beau Hollis
Fri Jun 09, 2017 3:21 am
Forum: Prepar3D Client Application Questions
Topic: [Resolved] ViewGroups not working properly in version 4
Replies: 6
Views: 201

Re: ViewGroups not working properly in version 4

Entries including default values are skipped when writing out to xml to save space. You may see it read in a DisplayID of 1 and then not write it back out. This is ok because, if the line is not there, the default value of 1 is read in. We understand this can be confusing when manually editing files...
by Beau Hollis
Thu Jun 08, 2017 6:59 pm
Forum: Prepar3D Client Application Questions
Topic: [Resolved] ViewGroups not working properly in version 4
Replies: 6
Views: 201

Re: ViewGroups not working properly in version 4

We haven't seen this. Did you copy the XML from v3? If you delete it and let the default get generated, do you still have this issue? Are you trying to combine auto/grid methods with manually added views? If are configuring each view, did you make sure to assign each view a different display ID? Can...
by Beau Hollis
Thu Jun 08, 2017 1:32 pm
Forum: Prepar3D Client Application Questions
Topic: [Resolved] VR Views out of sync
Replies: 8
Views: 297

Re: [Resolved] VR Views out of sync

Thank you for letting us know how you were able to resolve this issue. I've marked this thread resolved, but will leave it unlocked. If you find out how your cameras.cfg got modified, please post more information to help others avoid this issue in the future.
by Beau Hollis
Thu Jun 08, 2017 1:28 pm
Forum: Prepar3D Client Application Questions
Topic: [Resolved] VR Views out of sync
Replies: 8
Views: 297

Re: VR Views out of sync

The VR cameras are defined in Cameras.cfg. That is probably the file that got into a bad state. Did you modify Cameras.cfg or copy it over from v3? Perhaps an add-on modified it. On a related note, each VR camera definition has this line in it: CycleHidden = Yes To get VR views back into the cycle, ...
by Beau Hollis
Thu Jun 08, 2017 1:15 pm
Forum: Prepar3D Client Application Questions
Topic: P3D V4 Massive FPS drop after view change
Replies: 16
Views: 1827

Re: P3D V4 Massive FPS drop after view change

Is the change less dramatic if dynamic lighting is disabled?
by Beau Hollis
Thu Jun 08, 2017 1:07 pm
Forum: Prepar3D Client Application Questions
Topic: Texture Category?
Replies: 4
Views: 305

Re: Texture Category?

By corruption, do you mean that textures were not drawing, or that the wrong texture was being mapped? Global textures need to have unique names or the version in the higher priority folder will be used. Both aircraft models and scenery models will fall back to global texture directory searches if t...
by Beau Hollis
Thu Jun 08, 2017 12:45 pm
Forum: Prepar3D Client Application Questions
Topic: Wrong texture resolution
Replies: 3
Views: 261

Re: Wrong texture resolution

Can you provide a screenshot and some more details? Note those settings determine the highest LOD to request. As you look off into the distance, you will see progressively lower levels of detail in the texture. The LOD radius determines the number of tiles you should see at a given LOD before droppi...
by Beau Hollis
Wed Jun 07, 2017 9:27 pm
Forum: Prepar3D Feature Requests
Topic: p3dv4 VR problem
Replies: 9
Views: 447

Re: p3dv4 VR problem

I meant VR Cockpit, or VR Virtual Cockpit. Also, does enabling mono help or do both eyes jitter in that case?
by Beau Hollis
Wed Jun 07, 2017 5:55 pm
Forum: Hardware Specific Questions
Topic: [P3D v3+4] 2x GTX 1080 + 3x 1440p screens in SLI/Surround = no effects on right monitor
Replies: 3
Views: 332

Re: [P3D v3+4] 2x GTX 1080 + 3x 1440p screens in SLI/Surround = no effects on right monitor

Our recommendation for now is to disable nvsurround. We were able to reproduce the issue, but it appears to be a driver issue. If you save a screenshot using the V key, all affects will show up correctly in the screenshot. If you take a screenshot via Print-Screen and paste into paint, no effects sh...
by Beau Hollis
Wed Jun 07, 2017 5:39 pm
Forum: Prepar3D Feature Requests
Topic: p3dv4 VR problem
Replies: 9
Views: 447

Re: p3dv4 VR problem

We've tried reproducing this in our lab but do not see the issue. Are you using any special settings in Oculus or the Nvidia control panel? Which VR camera mode are you using? Also, please don't make duplicate posts.

Thanks
by Beau Hollis
Wed Jun 07, 2017 5:33 pm
Forum: Hardware Specific Questions
Topic: [Resolved] HTC Vive not working
Replies: 2
Views: 136

Re: HTC Vive not working

Did you switch to a Virtual Reality camera? These are available through the drop down menus. If so, were any errors displayed?
Thanks
by Beau Hollis
Tue Jun 06, 2017 2:13 pm
Forum: Hardware Specific Questions
Topic: [P3D v3+4] 2x GTX 1080 + 3x 1440p screens in SLI/Surround = no effects on right monitor
Replies: 3
Views: 332

Re: [P3D v3+4] 2x GTX 1080 + 3x 1440p screens in SLI/Surround = no effects on right monitor

Can you provide more specifics on your SLI settings? Our SLI integration is based on alternate frame rendering (AFR). We query the driver for info on AFR groups. I'm not sure what options are used in the case of SLI-surround. Are you using a single 3D view, or 3 view? If you use disable SLI and put ...
by Beau Hollis
Tue Jun 06, 2017 1:17 pm
Forum: Prepar3D Client Application Questions
Topic: P3D V4 Massive FPS drop after view change
Replies: 16
Views: 1827

Re: P3D V4 Massive FPS drop after view change

The fix Adam is referencing is one where special off-screen views used for things like VR and air-to-ground radar were not being properly disabled after switching away from a view that used them. It sounds like the specific reports on this thread may be related to something else. I have a few more q...
by Beau Hollis
Tue Jun 06, 2017 12:59 pm
Forum: Hardware Specific Questions
Topic: G-Sync not working in PrePar3D v3 and 4
Replies: 4
Views: 393

Re: G-Sync not working in PrePar3D v3 and 4

The Prepar3D's infotext FPS counter is showing 144/100/120?
What settings are you using for V-Sync and frame buffering?
Does changing v-sync, buffering, or frame limiting affect your results?
Do you have any other applications running? If so, does closing them improve your results?
Thanks,

Go to advanced search