Search found 22 matches

by killthespam
Sun May 17, 2020 5:46 pm
Forum: Other Support Questions
Topic: Question for the developer, moderator, or B testers.
Replies: 0
Views: 345

Question for the developer, moderator, or B testers.

Question for the developer, moderator, or B testers. Since version 3 or so there is a very unrealistic visual effect where the level of detail radius ends, it looks like someone took a knife and cut the or draw a line, autogen is not blending smooth. The only way people are masking this issue is by ...
by killthespam
Thu Apr 11, 2019 5:23 am
Forum: Other Support Questions
Topic: Sim Director loading times
Replies: 2
Views: 1742

Re: Sim Director loading times

Unfortunately no.
by killthespam
Fri Mar 29, 2019 12:39 am
Forum: Other Support Questions
Topic: Sim Director loading times
Replies: 2
Views: 1742

Sim Director loading times

Good day,
Starting Sim Director it's very slow especially when changing airports or time of the day loading terrain data takes forever I'm noticing sometimes even 8 minutes.
My PC specs I9 9900K @ 5 GHZ,Nvidia GeForce RTX 2080 Ti, 32GB Corsair DDR4 SDRAM 3000MHz RGB.

Any help is appreciated.
by killthespam
Thu Dec 06, 2018 8:14 pm
Forum: Other Support Questions
Topic: Autogen Delayed Loading
Replies: 4
Views: 2313

Re: Autogen Delayed Loading

Hi, If you don't mind I would like to join this post because lots of people have these issues including myself and cannot get any answer. I made a short video where it shows how scenery has empty blocks (squares) of autogen missing and after a while these blocks start filling in with proper autogen ...
by killthespam
Thu Dec 06, 2018 7:32 pm
Forum: Other Support Questions
Topic: P3DV4.4 slow loading textures autogen
Replies: 2
Views: 1923

Re: P3DV4.4 slow loading textures autogen

Hi, This is a video capturing the issue, please note on the left side of the window how ground initially has empty blocks (squares) of autogen textures missing and after a while, they fill in. https://www.dropbox.com/s/5pqsob31q2s1n3u/Lockheed Martin® Prepar3D® v4 12_6_2018 2_18_58 PM_Trim.mp4?dl=0 ...
by killthespam
Sat Dec 01, 2018 7:26 am
Forum: Other Support Questions
Topic: P3DV4.4 slow loading textures autogen
Replies: 2
Views: 1923

P3DV4.4 slow loading textures autogen

Good day, I have the following problem after a clean install to ver 4.4. I can see distinctive squares (tiles) where the autogen is missing (buildings, trees, and textures are blurry). Is any way to optimize this loading time? Is any way to smooth out and have a nicer transition from where is the bo...
by killthespam
Tue May 29, 2018 4:50 pm
Forum: Prepar3D Feature Requests
Topic: LOD Radius > 6.5 and Photo Scenery
Replies: 2
Views: 3654

Re: LOD Radius > 6.5 and Photo Scenery

Did you try this?

[SCENERY]
From
AUTOGEN_DRAW_DISTANCE=30000.000000

to

AUTOGEN_DRAW_DISTANCE=38000.000000 //you can go even higher up to 50000.000000 but will stutter
by killthespam
Thu Apr 19, 2018 9:48 pm
Forum: Other Support Questions
Topic: Major Fix Found
Replies: 24
Views: 11639

Re: Major Fix Found

For people interested I think there is a solution to scenery objects draw distance (load radius) which is somewhere limited from 13 to 15 NM, with a value of 40000.000000 will bring load radius to about 20 NM which in my opinion is very realistic. Also I noted that the transition is smooth. My under...
by killthespam
Sat Apr 14, 2018 7:29 pm
Forum: Other Support Questions
Topic: Major Fix Found
Replies: 24
Views: 11639

Re: Major Fix Found

Thank you Dan! I turned off HT and removed the AM. There is a positive difference, for some unknown reason to me core loding is quite even now. I don't understand why without HT (less cores) is more stable and why with HT on, core 0 is almost 100% all the time. This situation defeats the purpose hav...
by killthespam
Fri Apr 13, 2018 4:50 pm
Forum: Other Support Questions
Topic: Major Fix Found
Replies: 24
Views: 11639

Re: Major Fix Found

These are my specs "Intel Core i7-8700K @4.8 GHz, Nvidia GTX 1080 Ti, Samsung 850 Evo 500GB, G.SKILL Trident Z DDR4 3200 64GB,WIN10 PRO 64" and I have the second computer with same specs except Intel Core i7-7700K. I sought the same way, there is something going on with stuttering and blurry texture...
by killthespam
Thu Apr 12, 2018 3:33 pm
Forum: Other Support Questions
Topic: Major Fix Found
Replies: 24
Views: 11639

Re: Major Fix Found

I'm not trying to create a problem here, all is that I don't understand is why without AM entry in config file some people (including myself) have stutters and core 0 is 100% even you guys aknoledge that is normal. See this picture please: https://www.dropbox.com/s/t0el2m825bilwru/no_am_core0_max_st...
by killthespam
Wed Apr 11, 2018 4:27 pm
Forum: Other Support Questions
Topic: Major Fix Found
Replies: 24
Views: 11639

Re: Major Fix Found

Dan, I'm not trying to pick up a fight here. All what we should be asking here is why with only that AM entry the sim unloads core 0 from olmost 100% to lower than that and the stutters are gonne? That's the only change that brings stutters free to certain systems (people). For me and other people t...
by killthespam
Wed Apr 11, 2018 2:49 pm
Forum: Other Support Questions
Topic: Major Fix Found
Replies: 24
Views: 11639

Re: Major Fix Found

"I believe that setting AffinityMask=0 should have the same effect as removing the entry from the cfg. Did you have this set to a different value before setting it 0?' I did not have any entry of AM before. Based on your statemns (Prepar3D) core loading should be spread evenly, and yes no AM entry ...
by killthespam
Wed Apr 11, 2018 1:21 pm
Forum: Other Support Questions
Topic: [RESOLVED] Cockpit view setting
Replies: 2
Views: 939

Re: Cockpit view setting

Thank you!

Go to advanced search