Search found 7 matches

by cyclope78
Thu Aug 03, 2017 10:00 pm
Forum: Hardware Specific Questions
Topic: [RESOLVED] v4 fails at startup
Replies: 6
Views: 1511

Re: v4 fails at startup

I had the same thing as you today. And the problem came from fsuipc. To find it, I have edited the dll.xml and exe.xml files. I have deleted the addon lines. After that p3d was working again. Then i have added the addons one by one in these files. Start p3d to see if it was OK until fsuipc crash p3d...
by cyclope78
Tue Jan 10, 2017 1:45 pm
Forum: Prepar3D Client Application Questions
Topic: v3.4.18 SLI major issue
Replies: 94
Views: 16691

Re: v3.4.18 SLI major issue

That is a great news :)
by cyclope78
Sat Jan 07, 2017 8:48 am
Forum: Prepar3D Client Application Questions
Topic: v3.4.18 SLI major issue
Replies: 94
Views: 16691

Re: v3.4.18 SLI major issue

It does not work with Nvidia driver 375.70 and my 970 SLI
by cyclope78
Sat Dec 24, 2016 5:10 pm
Forum: Prepar3D Client Application Questions
Topic: v3.4.18 SLI major issue
Replies: 94
Views: 16691

cyclope78

That is a good news.
Joyeux Noël from France

Marc
by cyclope78
Thu Dec 22, 2016 10:59 am
Forum: Prepar3D Client Application Questions
Topic: v3.4.18 SLI major issue
Replies: 94
Views: 16691

cyclope78

A new nvidia driver with some SLI correction is available. 376.48
http://nvidia.custhelp.com/app/answers/detail/a_id/4288
But I can't test it. I'm not at home.
by cyclope78
Wed Dec 21, 2016 11:55 am
Forum: Prepar3D Client Application Questions
Topic: v3.4.18 SLI major issue
Replies: 94
Views: 16691

Re: v3.4.18 SLI major issue

nemo06 wrote:Thanks guys, I use SLI and, therefore, it is best that I do not do the update.

I'll go back to the previous version.
Hotfix 1 and driver 373.06 for my 970 SLI/4790K@4.6

Marc
by cyclope78
Tue Dec 20, 2016 9:59 pm
Forum: Prepar3D Client Application Questions
Topic: v3.4.18 SLI major issue
Replies: 94
Views: 16691

Re: v3.4.18 SLI major issue

With nvidia inspector try to set "SLI compatibility bits (DX10+DX11)" to 0x000000 (If you are set any other value).

edit:
Sorry that is not the good solution. Set SLI compatibility bits to 0x000000 stop the SLI mode

Marc

Go to advanced search