Search found 518 matches

by Clifton Crane
Tue Aug 15, 2017 1:59 pm
Forum: Prepar3D Client Application Questions
Topic: Compass turn errors
Replies: 1
Views: 317

Re: Compass turn errors

Hi Glenn,

Which simulation variables are you using for your compass heading?

Thanks.
by Clifton Crane
Mon Aug 07, 2017 3:10 pm
Forum: Prepar3D Website and Download Questions
Topic: [RESOLVED] Prepar3D_v2_SDK_2.5.12946.0.msi not downloadable
Replies: 2
Views: 423

Re: Prepar3D_v2_SDK_2.5.12946.0.msi not downloadable

Thanks for the report. The link has been fixed.
by Clifton Crane
Thu Jul 27, 2017 4:57 pm
Forum: Software Development Kit (SDK) Questions
Topic: [RESOLVED] KEY_ENGINE_AUTO_START problem
Replies: 4
Views: 598

Re: KEY_ENGINE_AUTO_START problem

Hi Dutch,

Are you using or overriding any other engine related key events or SimVars?

Thanks.
by Clifton Crane
Tue Jul 25, 2017 5:08 pm
Forum: Software Development Kit (SDK) Questions
Topic: 3Dsmax doesn't export Default Transparent
Replies: 2
Views: 554

Re: 3Dsmax doesn't export Default Transparent

Hi davidros,

Are you seeing the issue with the Shader Tool or when in Prepar3D?

Do you have the "Blend diffuse by diffuse alpha" setting checked? What are your "Source Blend" and "Destination Blend" values?

Thanks.
by Clifton Crane
Mon Jul 17, 2017 8:21 pm
Forum: SimConnect Interface Questions
Topic: fNormalJ has wrong value.
Replies: 3
Views: 577

Re: fNormalJ has wrong value.

Hello,

Can you provide a test case/location where you believe the SimConnect call is providing inaccurate normal information?

Thanks.
by Clifton Crane
Mon Jul 17, 2017 8:17 pm
Forum: Scenery Development Questions
Topic: Shadow cast from land to object - P3Dv4
Replies: 2
Views: 470

Re: Shadow cast from land to object - P3Dv4

Hello,

Which version of Prepar3D v4 are you using? Have you tried clearing your Shaders directory located in %APPDATA\Local\Lockheed Martin\Prepar3D v4\Shaders?

Thanks.
by Clifton Crane
Mon Jul 17, 2017 8:09 pm
Forum: Software Development Kit (SDK) Questions
Topic: IF statements not working properly in v4
Replies: 4
Views: 633

Re: IF statements not working properly in v4

Hi Alexis,

Could you post an example if-statement that is not working correctly?

Thanks.
by Clifton Crane
Thu Jul 13, 2017 1:55 pm
Forum: Hardware Specific Questions
Topic: Joystick not moving control surfaces
Replies: 5
Views: 679

Re: Joystick not moving control surfaces

Hi kpinkerman,

Can you check that you have controllers enabled? This setting can be found in Options > Controls > Other > Enable Controller(s).

If so, do you have any other joystick devices to test with?

Thanks.
by Clifton Crane
Tue Jul 11, 2017 8:38 pm
Forum: Hardware Specific Questions
Topic: Joystick not moving control surfaces
Replies: 5
Views: 679

Re: Joystick not moving control surfaces

Hi kpinkerman,

Do other buttons on the joystick work correctly? Are you able to modify button or axis key bindings via Options > Controls > Key Assignments or Axis Assignments?

Thanks.
by Clifton Crane
Mon Jul 10, 2017 8:34 pm
Forum: Prepar3D Professional Plus Client Application Questions
Topic: Dead Reckoning "Wiggle" on Some Entities/Models
Replies: 2
Views: 691

Re: Dead Reckoning "Wiggle" on Some Entities/Models

Hi John,

When you say generated air traffic, do you mean remote DIS entities or local AI traffic?

Thanks.
by Clifton Crane
Mon Jul 10, 2017 1:44 pm
Forum: Prepar3D Installation and Installer Questions
Topic: Constantly asking to activate
Replies: 10
Views: 1016

Re: Constantly asking to activate

Hi Jack,

Do you still see the issue if you do not run Prepar3D and TeamViewer as administrator?
by Clifton Crane
Thu Jul 06, 2017 4:54 pm
Forum: Prepar3D Client Application Questions
Topic: V4, how to delete scenario?
Replies: 4
Views: 494

Re: V4, how to delete scenario?

Hi DMdoc, You can deactivate the default scenario directories by setting the Active state to False for all default directory entries (Emergency, Tutorials, and Examples) in the following file: %PROGRAMDATA%\Lockheed Martin\Prepar3D v4\scenarios.cfg This will prevent them from showing in the Load Sce...
by Clifton Crane
Wed Jul 05, 2017 9:10 pm
Forum: Software Development Kit (SDK) Questions
Topic: Override Bounding Box feature is not working correctly
Replies: 1
Views: 505

Re: Override Bounding Box feature is not working correctly

Thanks for the report. This issue will be fixed in the next release.
by Clifton Crane
Thu Jun 29, 2017 4:20 pm
Forum: Other Support Questions
Topic: Reverse thrust
Replies: 4
Views: 472

Re: Reverse thrust

Hello p3dv4flyer,

Have you tried holding down the F2 key? This repeatedly decrease the throttle in the reverse thrust position.

Thanks.
by Clifton Crane
Wed Jun 28, 2017 9:22 pm
Forum: Hardware Specific Questions
Topic: [RESOLVED] Bluetooth earbuds
Replies: 3
Views: 541

Re: Bluetooth earbuds

Hi N99WB,

Did you have this same issue in version 3 or is this new for version 4?

Thanks.

Go to advanced search